Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

upgrade 4215

I have a 4215 which needs to be upgraded to 6.x code. current config: Cisco Systems Intrusion Detection Sensor, Version 4.1(4)S91

OS Version 2.4.18-5smpbigphys-4215

Platform: IDS-4215

is there white-page for upgrading from this low of code level?

thanks, kevin

1 ACCEPTED SOLUTION

Accepted Solutions
Bronze

Re: upgrade 4215

The minimum required version for upgrading to 6.0 is 5.1. The minimum required version for upgrading to 5.1 is 5.0 The upgrades from Cisco 5.1 to 6.0 and Cisco 5.0 to 5.1 are available as a download from Cisco.com.

http://www.cisco.com/en/US/docs/security/ips/6.0/installation/guide/hwObtSW.html#wp1032104

1 REPLY
Bronze

Re: upgrade 4215

The minimum required version for upgrading to 6.0 is 5.1. The minimum required version for upgrading to 5.1 is 5.0 The upgrades from Cisco 5.1 to 6.0 and Cisco 5.0 to 5.1 are available as a download from Cisco.com.

http://www.cisco.com/en/US/docs/security/ips/6.0/installation/guide/hwObtSW.html#wp1032104

119
Views
0
Helpful
1
Replies