Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Upgrade from 6.1(2)E3 to 7.0(1)E3

Trying to upgrade from 6.1(2)E3, when I use the GUI I get error message

"The current version is a QA version. This update must be installed on a released version."

When I try to upgrade using the CLI I get

"Error: execUpgradeSoftware : Odd return code after PASS"

How can I get past the QA version?

288
Views
0
Helpful
0
Replies