Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Upgrade SSM 20 from 5.x to 6.0-5-E2 fails, unresponsive

I attempted to upgrade from 5.1-7-E1 to 6.0-5-E2 using the file IPS-K9-6.0-5-E2.pkg. Doing a debug module boot command shows the file transfer and it eventually goes to the unresponsive state. I then imaged it to 5.1-8-E2 and it took the image. From here I tried to go to 6.0-5-E2 and it failed again. I've used the same file image twice to upgrade other SSM's with no problems. I tried transfers via ftp and scp and http using the IDM software. Any Ideas?

2 REPLIES
Cisco Employee

Re: Upgrade SSM 20 from 5.x to 6.0-5-E2 fails, unresponsive

I think a similar case was sent to the TAC a week or so ago.

5.1 versions would work but 6.1 versions were not able to be loaded.

No specific reason was ever determined.

The card was RMA'd and the new card has worked fine.

So it's possible there might be a hardware problem.

One theory we had was that the compact flash may have been altered. Either the compact flash was replaced. Or the compact flash was removed, and reformatted in such a way that 5.1 worked OK but 6.1 did not like.

Has there been anything done to the compact flash in your system?

Have you tried using a 6.0(5)E2 System Image file installed through tftp?

If the upgrade and system image approaches don't work, then I would recommend contacting the TAC. An RMA may be necessary.

New Member

Re: Upgrade SSM 20 from 5.x to 6.0-5-E2 fails, unresponsive

I have tried using tftp with no luck. The ASA is brand new out of the box and this is actually the 3rd one I had issues with this year. I pulled out spares for the other ones. It is looking more like a hardware problem and I wanted to check the forum for possible fixes before I RMA. SInce we bought the ASA's at the same time, we may have got some on the same batch with faulty CF. Thanks!

131
Views
0
Helpful
2
Replies