Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

V4 sensor add to MC v1.2 fails, trying to check MC signature level

Hi all, I'm having issues with a relatively simple sensor add. I recently had to rebuild the CW/MC server and am now at the stage of re-adding my sensors. However it fails with an error of "This sensor is version 4.1(5)S222 which is not known to the system. Install a Signature update to the system and retry."

It sounds like a simple case of needing to update the MC with a newer version of the signatures than the sensors and as far as I can tell that's already the case (I've updated to 4.1(5)S250). It still doesn't seem to work.

I've looked through the threads and found that an audit log report is supposed to tell me how the MC update has progressed but after starting the report I get nothing back. Is there a way for me to confirm what SP and signature level the MC is at? Without confirming what the current MC sig level is I can't think of where else I can begin to start troubleshooting. Any feedback would be much appreciated.

Many thanks in advance.

Bernard.

3 REPLIES
Anonymous
N/A

Re: V4 sensor add to MC v1.2 fails, trying to check MC signature

Try this: Go to the Devices page and check the bottom of the page to get what the "Latest Signature level of IPS 5.x" shows .

also try this link:

http://www.cisco.com/en/US/products/sw/cscowork/ps3991/products_user_guide_chapter09186a008018d96f.html

New Member

Re: V4 sensor add to MC v1.2 fails, trying to check MC signature

Hi Pengke11, many thanks for your reply. I might be using a different MC to yours as I can't find any reference at the bottom of the Devices page. I've attached a screen shot for your reference. Thanks also for the link. I've found this document before but it doesn't seem to tell me where to find the information I need.

Any further feedback would be much appreciated.

New Member

Re: V4 sensor add to MC v1.2 fails, trying to check MC signature

FYI I've resolved this issue. Contrary to popular belief the signature updates don't seem to be cumulative in all regards. Even though the MC was up to S225 it still needed to specifically be updated with S222 in order to allow the sensor import. Cheers.

125
Views
0
Helpful
3
Replies