Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Step-by-Step Configuration and Troubleshooting Best Practices for the NGFW, NGIPS and AMP Technologies A Visual Guide to the Cisco Firepower Threat Defense (FTD)
Community Member

VMS IDSMC Out-of-Sync for Engine Version

Good day -

Rebuilt a VMS 2.3 from scratch yesterday - loaded all the updates for common services, IDSMC to v2.2, DST Patches, etc.

Placed the IDSMC Sig and Engine upgrades into the updates directory and, before trying to import the sensors, installed the signatures and Engine upgrades to 5.1(7) up to S315 just at the IDSMC. The Engine SP's failed the update process - Hadn't worked with VMS for some time now so wasn't sure if I had to push the engine files too... Sig only updates to the MC all worked fine.

The IDSMC says it's signature level is at S315.

* I then imported the Sensors which were at 5.1(4)s257.

* I pushed out the Sensor upgrade to 5.1(5)E1 from the IDSMC. During the update in the progress view the IDSMC update failed but the Sensor update succeeded.

Now, if I attempt to import the sensor config down from the sensor it says that the IDSMC is still at 5.1(4)s257 while the sensor is at 5.1(5)E1s284 (something close to that sig level anyways). Everytime I try to update the IDSMC it fails but the error message is so generic it doesn't help i.e.; "Update failed" kind of message.

Any suggestions on what to look at, change, or a known fix?

Thanks much for your support!

OS: Win 2000 Server (Std) sp4 with all current patches.

VMS 2.3 - IDSMC, IDS SM, and PM modules loaded and updated.

Sensors: Were 5.1(4) now reporting as 5.1(5)E1

1 REPLY
Community Member

Re: VMS IDSMC Out-of-Sync for Engine Version

I re-applied the SecMon 2.2 patches and now all seems to be working fine again. A mystery to me!

114
Views
0
Helpful
1
Replies
CreatePlease to create content