キャンセル
次の結果を表示 
次の代わりに検索 
もしかして: 
告知
シスコ サポート コミュニティへようこそ!あなたの ご意見 をお聞かせください。
New Member

po localeの"Supported Firmware"について

表題の件について、po localeのRead Meに記載のある"Supported Firmware"について確認させてください。

例えば"po-locale-10.3.1.1000_ReadMe"の場合は以下の記載があります。

====================================

2. Supported Firmware

List of IP phone firmware versions supported in this release

Phone Model / Protocol / Firmware Version

Cisco Unified IP Phone 6941 / SCCP / 9.4(1)

====================================

”po-locale-10.3.1.1000”をインストールしている場合、6941でサポートされるのは以下の4つのうち、どれになりますでしょうか。

9.5は実際にはリリースされておりませんが、あくまで参考です。

ちなみに以前にTACに問い合わせした際に「このファームウェアバージョンまでであれば、サポートOKですよ」

という表記であると言われました。互換性情報でよくある、最低このバージョンなきゃダメという表記ではないとの認識です。

①9.2(2)

②9.4(1)

③9.4(2)

④9.5

1 件の受理された解決策

受理された解決策
Cisco Employee

こんにちは。

こんにちは。

お問い合わせの件ですが、po ロケールのReadmeに記載されている "<メジャー>.<マイナー> "バージョン が同じ、またはそれ以前のPhone ファームウエアがサポート対象となります。

従いまして、お問い合わせの例では①、②、③がサポート対象です。

理由としては、Phoneファームウエアのマイナーバージョンが上がると、新機能の追加等によりpo ロケールが対応できない場合があるためです。

よろしくお願いします。

2 件の返信
Cisco Employee

こんにちは。

こんにちは。

お問い合わせの件ですが、po ロケールのReadmeに記載されている "<メジャー>.<マイナー> "バージョン が同じ、またはそれ以前のPhone ファームウエアがサポート対象となります。

従いまして、お問い合わせの例では①、②、③がサポート対象です。

理由としては、Phoneファームウエアのマイナーバージョンが上がると、新機能の追加等によりpo ロケールが対応できない場合があるためです。

よろしくお願いします。

New Member

うすいさん ご返信ありがとうございました。 和田

うすいさん

ご返信ありがとうございました。

和田

138
閲覧回数
0
いいね!
2
返信