Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

0 prefix missing in unanswered/placed/received calls

                   Hello

I have an issue with prefix a 0 on incoming calls.

The scenario is that we have 2 different countries on the same Cisso Call Manager Cluster 6.1.2.

The service parameters clusterwide parameters (Device - Phone) are set to prefix a "0" to incoming calls international, national, subscriber and unknown.

The setup works fine, the "0" is added in both countries, but in one of the countries an extra "0" has to be prefixed on national (local & mobile).

The result is that returning a call from missed call make the call fail as no "0" is added. "0" is used as outside line and is being removed (predot). So an additional 0 must be prefixed. Adding an extra 0 in the clusterwide paramters solves the problem but then the same problem occurs for the other country with a 0 to much on local calls which causes the calls to fail. I am not sure how I can deal with that issue in 6.1.2. Does any have a good idea on this?

1 ACCEPTED SOLUTION

Accepted Solutions

0 prefix missing in unanswered/placed/received calls

Hi Brian.

If you have MGCP as signaling protocol between VG and CUCM, I would change to SIP and apply translation profiles to incoming dialpeers.

HTH

Regards

Carlo

Please rate all helpful posts

"The more you help the more you learn"

Please rate all helpful posts "The more you help the more you learn"
4 REPLIES

0 prefix missing in unanswered/placed/received calls

Hi Brian.

If you have MGCP as signaling protocol between VG and CUCM, I would change to SIP and apply translation profiles to incoming dialpeers.

HTH

Regards

Carlo

Please rate all helpful posts

"The more you help the more you learn"

Please rate all helpful posts "The more you help the more you learn"

0 prefix missing in unanswered/placed/received calls

Hi Carlo

Thanks for your reply. Yes it is MGCP between VG and CUCM. So, if I understand you right, there would be no way to solve this issue from Call Manager (you are right that H.323./SIP gives more flexibiltiy)? But if at all possible I would prefer to do the configuration on the Call Manager. 

Re: 0 prefix missing in unanswered/placed/received calls

Hi Brian.
On Gateway port configuration, you can specify incoming calling number prefix.
Try to apply changes there .

HTH

Regards

Carlo

Sent from Cisco Technical Support iPhone App

Please rate all helpful posts "The more you help the more you learn"

0 prefix missing in unanswered/placed/received calls

Hi Carlo

That is unfortunatly not possible in version 6.1.

To solve this I need to convert the gateway from MGCP to H323 as you first recommended.

Thanks for your contribution.

BR Brian

168
Views
0
Helpful
4
Replies
CreatePlease login to create content