Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

2600 QSIG H.323 Gateway

Hi - We have a a voice gateway which is being utilised for mobile calls. It is connected on E1 pri through PSTN to mobile company's ISDX using QSIG. We are utilising an existing 2600 H.323 gateway (config below) integrated with CCM 4.1. This has been workig fine in the past but now, although the calls connect - both parties calls connect, but the call is extremely distorted and only severe feedback is hear at both end.

Any help is greatly appreciated.

sho run

Building configuration...

Current configuration : 2647 bytes

!

! No configuration change since last restart

!

version 12.3

service timestamps debug datetime msec localtime

service timestamps log datetime msec localtime

no service password-encryption

!

hostname Voice_Gateway_Mobex

!

boot-start-marker

boot-end-marker

!

!

clock timezone GMT 1

voice-card 1

!

no aaa new-model

ip subnet-zero

!

!

!

no ftp-server write-enable

isdn switch-type primary-qsig

!

!

!

voice class codec 1

codec preference 1 g711ulaw

codec preference 2 g729br8

!

!

!

voice class h323 1

h225 timeout tcp establish 4

!

!

controller E1 1/0

framing NO-CRC4

pri-group timeslots 1-31

!

!

!

interface FastEthernet0/0

ip address 10.1.3.10 255.255.255.0

speed 100

full-duplex

h323-gateway voip bind srcaddr 10.1.3.10

!

interface FastEthernet0/1

no ip address

shutdown

duplex auto

speed auto

!

interface Serial1/0:15

no ip address

no logging event link-status

isdn switch-type primary-qsig

isdn incoming-voice voice

isdn contiguous-bchan

no cdp enable

!

router eigrp 999

network 10.1.3.0 0.0.0.255

no auto-summary

!

ip classless

ip route 0.0.0.0 0.0.0.0 10.1.5.1

ip http server

!

!

!

voice-port 1/0:15

cptone GB

!

!

dial-peer voice 10 voip

description ***VOIP Dial Peer to Secondary CCM - Calls to Mobex***

preference 10

incoming called-number 8....

voice-class codec 1

voice-class h323 1

session target ipv4:10.1.5.10

dtmf-relay h245-alphanumeric

ip qos dscp cs5 media

no vad

!

dial-peer voice 5 pots

preference 5

destination-pattern 80...

progress_ind alert enable 8

port 1/0:15

forward-digits all

prefix 1115

!

dial-peer voice 20 voip

description ***VOIP Dial Peer to Primary CCM - Calls to Mobex***

preference 5

incoming called-number 8....

voice-class codec 1

voice-class h323 1

session target ipv4:10.3.5.10

dtmf-relay h245-alphanumeric

ip qos dscp cs5 media

no vad

!

dial-peer voice 11 voip

description ***VOIP Dial Peer to Secondary CCM - Calls from Mobex***

preference 10

destination-pattern [2-4].....

progress_ind setup enable 3

voice-class codec 1

voice-class h323 1

session target ipv4:10.1.5.10

dtmf-relay h245-alphanumeric

ip qos dscp cs5 media

no vad

!

dial-peer voice 21 voip

description ***VOIP Dial Peer to Primary CCM - Calls from Mobex***

preference 5

destination-pattern [2-4].....

session target ipv4:10.3.5.10

dtmf-relay h245-alphanumeric

ip qos dscp cs5 media

no vad

!

dial-peer voice 4 pots

preference 5

incoming called-number [2-4].....

port 1/0:15

forward-digits all

!

!

line con 0

password cisco

line aux 0

line vty 0 4

exec-timeout 0 0

password cisco

login

!

ntp clock-period 17209028

ntp server 10.1.5.10

!

!

end

Voice_Gateway_Mobex#

1 REPLY
205
Views
0
Helpful
1
Replies