Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

2610 E1 delay issue

Hello,

I am currently trying to link a PBX using a Sangoma A101D E1 card to an Alcatel 4400 PBX.

At the moment both PBX's are in different physical locations so I have 2 Cisco 2610XM routers at each end allowing the link to be passed up a fibre.

Each router has an NM-HDV along with a WIC-1MFT-E1.  The NM-HDV has 3 PVDM-12 SIMM's in each router.  I am running IOS 12.4(17) IP VOICE

The system works fine at the moment, can hold calls, ring both directions etc without problem but my issue is that there is a slight voice quality issue (degraded and hissy) and roughly a half second delay in speech.  This is quite noticable when in a call.

I am therefore not sure whether its a configuration issue or a hardware processing problem.

A point to note is that I have taken the PBX with the Sangoma card and plugged it directly into the Alcatel PBX and the voice quality is crystal clear with no delay.  I have also changed fibre's, converters etc but there is still a delay when passing the E1 through the routers.

The delay is definatly being added during the routing phase.

Can someone advise please? - I'm honestly thinking its due to the age of the hardware, if so, can someone recommend replacement hardware?

Here is my config (i have cut out passwords etc):

Alcatel end:

version 12.4

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname 2600_A_ALCATEL

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

no network-clock-participate slot 1

no network-clock-participate wic 0

voice-card 1

!

ip cef

!

!

!

!

no ip domain lookup

isdn switch-type primary-qsig

!

!

voice call send-alert

voice call convert-discpi-to-prog

voice call carrier capacity active

voice rtp send-recv

!

voice service voip

fax protocol t38 ls-redundancy 3 hs-redundancy 0 fallback none

!

!

voice class codec 1

codec preference 1 g711ulaw

!

!

!

!

!

!

!

!

!

fax interface-type fax-mail

!

!

!

!

controller E1 1/0

pri-group timeslots 1-31

!

!

!

!

interface FastEthernet0/0

ip address 10.0.0.50 255.255.255.0

duplex auto

speed auto

no cdp enable

!

interface Serial1/0:15

no ip address

encapsulation hdlc

no logging event link-status

isdn switch-type primary-qsig

isdn timer T203 30000

isdn timer T310 60000

isdn overlap-receiving T302 2000

isdn incoming-voice voice

isdn bchan-number-order ascending

no cdp enable

!

router rip

network 10.0.0.0

!

no ip forward-protocol nd

!

no ip http server

no ip http secure-server

!

dialer-list 1 protocol ip permit

no cdp run

!

!

control-plane

!

!

!

voice-port 1/0:15

!

!

!

!

!

dial-peer voice 1 voip

destination-pattern 20..

voice-class codec 1

session protocol sipv2

session target ipv4:10.0.0.51

session transport udp

!

dial-peer voice 5 pots

destination-pattern 9.+

direct-inward-dial

port 1/0:15

prefix 9

!

Sangoma PBX End:

version 12.4

service timestamps debug uptime

service timestamps log uptime

service password-encryption

!

hostname 2600_B_VOIP

!

boot-start-marker

boot-end-marker

!

!

no aaa new-model

no network-clock-participate slot 1

no network-clock-participate wic 0

voice-card 1

!

ip cef

!

!

!

!

no ip domain lookup

isdn switch-type primary-qsig

!

!

voice call send-alert

voice call convert-discpi-to-prog

voice call carrier capacity active

voice rtp send-recv

!

voice service voip

fax protocol t38 ls-redundancy 3 hs-redundancy 0 fallback none

!

!

voice class codec 1

codec preference 1 g711ulaw

!

!

!

!

!

!

!

!

!

fax interface-type fax-mail

!

!

!

!

controller E1 1/0

pri-group timeslots 1-31

!

!

!

!

interface FastEthernet0/0

ip address 10.0.0.51 255.255.255.0

duplex auto

speed auto

no cdp enable

!

interface Serial1/0:15

no ip address

encapsulation hdlc

no logging event link-status

isdn switch-type primary-qsig

isdn timer T203 30000

isdn timer T310 60000

isdn overlap-receiving T302 2000

isdn protocol-emulate network

isdn incoming-voice voice

no cdp enable

!

no ip forward-protocol nd

!

no ip http server

no ip http secure-server

!

dialer-list 1 protocol ip permit

no cdp run

!

!

control-plane

!

!

!

voice-port 1/0:15

!

!

!

!

!

dial-peer voice 1 pots

destination-pattern 20..

direct-inward-dial

port 1/0:15

prefix 20

!

dial-peer voice 5 voip

destination-pattern 9.+

voice-class codec 1

session protocol sipv2

session target ipv4:10.0.0.50

session transport udp

!

!

3 REPLIES
Hall of Fame Super Gold

2610 E1 delay issue

As you say - the 2600 is seriously obsolete to not even bother with.

Move to a 2901 and you shall be finbe.

New Member

2610 E1 delay issue

as i thought! - Thank you

Which modules would be compatible (modern version of NM-HDV and a WIC-1MFT-E1) with the 2901?

Hall of Fame Super Gold

Re: 2610 E1 delay issue

You can buy an UC bundle and then depending on the number of channels, just add a VWIC E1.

Please remember to rate useful posts clicking on the stars below.

269
Views
0
Helpful
3
Replies