Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

2650XM with VWIC-1MFT-T1 Layer 1 Status is "DEACTIVATED"

I have a VWIC card that I'm trying to bring up on a Voice PRI circuit.  I am off-site and don't have physical access to the card.  I've tried new patch cables and reseated the card but I can never get the Layer Status beyond "Deactivated".  sh diag does indicate that the card is properly recognized.

1#sh isdn status

Global ISDN Switchtype = primary-dms100

ISDN Serial0/0:23 interface

        dsl 0, interface ISDN Switchtype = primary-dms100

    Layer 1 Status:

        DEACTIVATED

    Layer 2 Status:

        TEI = 0, Ces = 1, SAPI = 0, State = TEI_ASSIGNED

    Layer 3 Status:

        0 Active Layer 3 Call(s)

    Active dsl 0 CCBs = 0

    The Free Channel Mask:  0x00000000

    Number of L2 Discards = 0, L2 Session ID = 1

    Total Allocated ISDN CCBs = 0

Everyone's tags (3)
1 ACCEPTED SOLUTION

Accepted Solutions
Silver

Re: 2650XM with VWIC-1MFT-T1 Layer 1 Status is "DEACTIVATED"

If you have changed the cable than very likely the carrier has not properly activated it (the circuit via the smartjack/DMARC).  I would call them before burning a bunch of extra time.

.

HTH,

Art

5 REPLIES
New Member

Re: 2650XM with VWIC-1MFT-T1 Layer 1 Status is "DEACTIVATED"

show run follows:

version 12.4

no service pad

service timestamps debug datetime msec localtime show-timezone

service timestamps log datetime msec localtime show-timezone

service password-encryption

!

!

boot-start-marker

boot system flash:c2600-advipservicesk9-mz.124-25c.bin

boot-end-marker

!

logging buffered 4096 notifications

aaa new-model

!

!

aaa authentication login default group radius local

aaa authentication login no-radius line

aaa authentication enable default enable

aaa authorization exec default group radius if-authenticated

aaa accounting exec default start-stop group radius

!

aaa session-id common

memory-size iomem 10

no network-clock-participate slot 1

network-clock-participate wic 0

network-clock-select 1 T1 0/0

voice-card 0

dspfarm

no local-bypass

!

voice-card 1

dspfarm

!

ip cef

!

!

!

!

no ip domain lookup

ip auth-proxy max-nodata-conns 3

ip admission max-nodata-conns 3

!

isdn switch-type primary-dms100

!

!

!

voice service voip

h323

!

!

voice class codec 1

codec preference 1 g711ulaw

codec preference 2 g729r8

!

!

!

voice class h323 1

h225 timeout tcp establish 10

!

!

!

!

!

!

!

voice translation-profile SRST_Profile

translate called 1

!

!

!

!

!

!

controller T1 0/0

framing esf

linecode b8zs

pri-group timeslots 1-24

!

!

class-map match-any RealTime

match access-group 105

class-map match-any BurstyLo

match access-group 102

class-map match-any NetControl

match access-group 106

match access-group 108

class-map match-any BurstyHi

match access-group 103

class-map match-any CoS7

match access-group 107

class-map match-any CoS6

match access-group 106

match access-group 108

class-map match-any CoS5

match access-group 105

class-map match-any CoS3

match access-group 103

class-map match-any CoS2

match access-group 102

!

!

policy-map Egress_WAN_QoS

class RealTime

  priority 308

class BurstyLo

  bandwidth remaining percent 30

class BurstyHi

  bandwidth remaining percent 30

class NetControl

  bandwidth remaining percent 30

  set dscp cs6

class class-default

  bandwidth remaining percent 10

  random-detect

  set dscp default

policy-map LAN_QoS_Policy

class CoS7

  set cos 7

class CoS6

  set cos 6

  set dscp cs6

class CoS5

  set cos 5

class CoS3

  set cos 3

class CoS2

  set cos 2

class class-default

  set cos 0

!

!

!

!

!

!

interface Loopback0

description Interface for IPT Gateway (MGCP, SCCP, H.323)

ip address 10.34.5.1 255.255.255.255

no ip redirects

h323-gateway voip interface

h323-gateway voip bind srcaddr 10.34.5.1

!

interface FastEthernet0/0

description Connection to LAN

no ip address

speed 100

full-duplex

!

interface FastEthernet0/0.20

description Sub-interface for VLAN 20

encapsulation dot1Q 20

ip address 10.34.20.1 255.255.255.0

no ip redirects

service-policy output LAN_QoS_Policy

!

interface Serial0/0:23

no ip address

encapsulation hdlc

isdn switch-type primary-dms100

isdn incoming-voice voice

no cdp enable

!

ip default-gateway 10.34.20.254

ip forward-protocol nd

ip route 0.0.0.0 0.0.0.0 10.34.20.50

!

!

no ip http server

no ip http secure-server

!

access-list 7 permit 10.0.1.62

access-list 7 permit 10.110.0.0 0.0.255.255

access-list 10 permit 10.0.0.0 0.255.255.255

access-list 102 permit ip any any dscp af21

access-list 103 permit ip any any dscp af31

access-list 103 permit ip any any precedence flash

access-list 105 permit ip any any dscp ef

access-list 105 permit ip any any precedence critical

access-list 106 permit ip any any dscp cs6

access-list 107 permit ip any any dscp cs7

access-list 108 permit tcp any eq 22 any

access-list 108 permit tcp any any eq 22

snmp-server enable traps tty

!

!

!

control-plane

!

!

!

voice-port 0/0:23

!

ccm-manager redundant-host 10.110.20.22 10.110.20.20

ccm-manager music-on-hold

!

!

!

dial-peer cor custom

!

!

!

dial-peer voice 1 pots

incoming called-number .

direct-inward-dial

!

dial-peer voice 2 voip

description Inbound VoIP DP - H.323              

voice-class codec 1

voice-class h323 1

incoming called-number .

dtmf-relay cisco-rtp h245-signal h245-alphanumeric

ip qos dscp cs3 signaling

no vad

!

dial-peer voice 3 voip

description Inbound VoIP DP - SIP                

voice-class codec 1

session protocol sipv2

session transport tcp

incoming called-number .

dtmf-relay cisco-rtp h245-signal h245-alphanumeric

ip qos dscp cs3 signaling

no vad

!

dial-peer voice 90010 pots

description Outbound 10 Digit Local - PRI 0/0:23 

destination-pattern 9619[2-9]......

forward-digits 10

!

dial-peer voice 90011 pots

description Outbound 11 Digit LD - PRI 0/0:23    

destination-pattern 91[2-9]..[2-9]......

forward-digits 11

!

dial-peer voice 9009911 pots

description Outbound 911 - PRI 0/0:23            

destination-pattern 9911

forward-digits 3

!

dial-peer voice 900011 pots

description Outbound International - PRI 0/0:23  

destination-pattern 9011T

prefix 011

!

dial-peer voice 910410 pots

description Outbound 10 Digit Local - FXO 1/0/0  

preference 2

destination-pattern 9619[2-9]......

forward-digits 10

!

dial-peer voice 910510 pots

description Outbound 10 Digit Local - FXO 1/0/1

preference 2

destination-pattern 9619[2-9]......

forward-digits 10

!

dial-peer voice 910411 pots

description Outbound 11 Digit LD - FXO 1/0/0     

preference 2

destination-pattern 91[2-9]..[2-9]......

forward-digits 11

!

dial-peer voice 910511 pots

description Outbound 11 Digit LD - FXO 1/0/1     

preference 2

destination-pattern 91[2-9]..[2-9]......

forward-digits 11

!

dial-peer voice 91049911 pots

description Outbound 911 - FXO 1/0/0             

preference 2

destination-pattern 9911

forward-digits 3

!

dial-peer voice 91059911 pots

description Outbound 911 - FXO 1/0/1             

preference 2

destination-pattern 9911

forward-digits 3

!

dial-peer voice 2021 voip

preference 1

destination-pattern .T

progress_ind setup enable 3

voice-class codec 1

voice-class h323 1

session target ipv4:10.110.20.21

dtmf-relay cisco-rtp h245-signal h245-alphanumeric

ip qos dscp cs3 signaling

no vad

!

dial-peer voice 2022 voip

preference 2

destination-pattern .T

progress_ind setup enable 3

voice-class codec 1

voice-class h323 1

session target ipv4:10.110.20.22

dtmf-relay cisco-rtp h245-signal h245-alphanumeric

ip qos dscp cs3 signaling

no vad

!

dial-peer voice 2020 voip

preference 3

destination-pattern .T

progress_ind setup enable 3

voice-class codec 1

voice-class h323 1

session target ipv4:10.110.20.20

dtmf-relay cisco-rtp h245-signal h245-alphanumeric

ip qos dscp cs3 signaling

!

dial-peer voice 99991 pots

description Outbound 10 Digit Local - PRI 0/0:23

preference 1

destination-pattern 9858[2-9]......

forward-digits 10

!

dial-peer voice 99992 pots

description Outbound 10 Digit Local - PRI 0/0:23

preference 1

destination-pattern 9760[2-9]......

forward-digits 10

!

dial-peer voice 99993 pots

description Outbound 7 Digit Local - PRI 0/0:23

preference 1

destination-pattern 9.......

forward-digits 7

!

!

!

!

call-manager-fallback

secondary-dialtone 9

max-conferences 4 gain -6

transfer-system local-consult

limit-dn 7940 1

limit-dn 7960 4

ip source-address 10.34.20.1 port 2000

max-ephones 24

max-dn 96

multicast moh 239.1.1.1 port 16384 route 10.34.20.1 10.34.5.1

!

end

Silver

Re: 2650XM with VWIC-1MFT-T1 Layer 1 Status is "DEACTIVATED"

If you have changed the cable than very likely the carrier has not properly activated it (the circuit via the smartjack/DMARC).  I would call them before burning a bunch of extra time.

.

HTH,

Art

New Member

Re: 2650XM with VWIC-1MFT-T1 Layer 1 Status is "DEACTIVATED"

Thanks for the input. Had the local technician place attach a loopback plug and plan to do some testing with the Telco now.  I'll update shortly.

New Member

Re: 2650XM with VWIC-1MFT-T1 Layer 1 Status is "DEACTIVATED"

Art - had the local tech buy a loopback plug.  Attached it to the wall biscuit and telco saw good loopback.   Then attached the loopback to T1 port on router and my physical layer finally went active on show isdn status output.  Thus - it was the patch cable.  We assumed we could use a standard straight - through patch cable and we were WRONG.  Whoever extended the circuit from the demarc to our telco closet patched the biscuit in a way that would not allow us physical connectivity.

Thanks for your input.

Amir

Silver

Re: 2650XM with VWIC-1MFT-T1 Layer 1 Status is "DEACTIVATED"

Hppy to help.

Cheers!

Art

872
Views
0
Helpful
5
Replies