Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

2811 w/AIM-CUE running CUE 7.0 Sudden Timout Glitch

Hello all,

Hopefully this is an easily solved issue. Our ISR yesterday began giving a busy signal once a call is passed from the auto-attendant to the hunt group after 3 rings, even though the noan timeout is at 800. The system does not pass these calls to the VM system, it simply disconnects them with a busy signal. I am loathe to attempt to "band-aid" this issue without understanding what could have caused the issue, as I fear that may have undesired reprecussions. The only changes made to this system prior to the issue was the uploading of a new MOH file and a reload. Please find attached the config and ver for the CUE.

This is an extremely time-sensitive issue, and I would rather not spend $10,000 seeking support for what should be a simple solution, so any help this awesome community could offer would be greatly appreciated!

-Pat

AIM-CUE# sh conf

clock timezone America/Chicago

hostname AIM-CUE

line console

  exit

system language preferred "en_US"

ip name-server 4.2.2.2 4.2.2.3

ntp server 172.22.1.154 prefer

software download server url "ftp://127.0.0.1/ftp" credentials hidden "6u/dKTN/h

sEuSAEfw40XlF2eFHnZfyUTSd8ZZNgd+Y9J3xlk2B35j0nfGWTYHfmPSd8ZZNgd+Y9J3xlk2B35j0nfG

WTYHfmPSd8ZZNgd+Y9J3xlk2B35j0nfGWTYHfmP"

site name local

site-hostname 172.22.1.154

web credentials hidden "c9yem6kD1vJqrOHVxftjAknfGWTYHfmPSd8ZZNgd+Y9J3xlk2B35j0n

fGWTYHfmPSd8ZZNgd+Y9J3xlk2B35j0nfGWTYHfmPSd8ZZNgd+Y9J3xlk2B35j0nfGWTYHfmP"

end site

privilege manage-users create

privilege local-broadcast create

privilege ViewPrivateList create

privilege manage-passwords create

privilege ViewHistoricalReports create

privilege broadcast create

privilege ViewRealTimeReports create

privilege vm-imap create

privilege ManagePublicList create

privilege ManagePrompts create

groupname Broadcasters create

groupname staff create

username cisco create

username insurance create

username admin create

privilege manage-users description "Privilege to create, modify, and delete user

s and groups"

privilege local-broadcast description "Privilege to send local broadcast message

s"

privilege ViewPrivateList description "Privilege to view private list"

privilege manage-passwords description "Privilege to reset user passwords"

privilege ViewHistoricalReports description "Privilege to view historical report

s"

privilege broadcast description "Privilege to send local or remote broadcast mes

sages"

privilege ViewRealTimeReports description "Privilege to view realtime reports"

privilege vm-imap description "Privilege to manage personal voicemail via IMAP c

lient"

privilege ManagePublicList description "Privilege to manage public lists"

privilege ManagePrompts description "Privilege to create, modify, or delete syst

em prompts"

privilege manage-users operation user.pin

privilege manage-users operation user.mailbox

privilege manage-users operation user.notification

privilege manage-users operation group.configuration

privilege manage-users operation user.configuration

privilege manage-users operation system.debug

privilege manage-users operation user.remote

privilege manage-users operation user.password

privilege local-broadcast operation broadcast.local

privilege local-broadcast operation system.debug

privilege ViewPrivateList operation voicemail.lists.private.view

privilege manage-passwords operation user.pin

privilege manage-passwords operation system.debug

privilege manage-passwords operation user.password

privilege ViewHistoricalReports operation report.historical.view

privilege broadcast operation broadcast.local

privilege broadcast operation broadcast.remote

privilege broadcast operation system.debug

privilege ViewRealTimeReports operation report.realtime

privilege vm-imap operation voicemail.imap.user

privilege ManagePublicList operation voicemail.lists.public

privilege ManagePublicList operation system.debug

privilege ManagePrompts operation prompt.modify

privilege ManagePrompts operation system.debug

groupname Broadcasters member admin

groupname Administrators member cisco

groupname Administrators member admin

groupname Broadcasters privilege broadcast

groupname staff privilege broadcast

groupname staff privilege local-broadcast

groupname staff phonenumber "201"

username insurance phonenumber "107"

restriction msg-notification create

restriction msg-notification min-digits 1

restriction msg-notification max-digits 30

restriction msg-notification dial-string preference 1 pattern * allowed

backup server url "ftp://127.0.0.1/ftp" credentials hidden "EWlTygcMhYmjazXhE/VN

XHCkplVV4KjescbDaLa4fl4WLSPFvv1rWUnfGWTYHfmPSd8ZZNgd+Y9J3xlk2B35j0nfGWTYHfmPSd8Z

ZNgd+Y9J3xlk2B35j0nfGWTYHfmP"

calendar biz-schedule sterling_open

closed day 1 from 00:00 to 24:00

open day 2 from 10:00 to 18:00

open day 3 from 10:00 to 20:00

open day 4 from 10:00 to 18:00

open day 5 from 10:00 to 20:00

open day 6 from 10:00 to 18:00

open day 7 from 09:00 to 17:00

end schedule

calendar biz-schedule systemschedule

open day 1 from 00:00 to 24:00

open day 2 from 00:00 to 24:00

open day 3 from 00:00 to 24:00

open day 4 from 00:00 to 21:00

open day 4 from 22:00 to 24:00

open day 5 from 00:00 to 24:00

open day 6 from 00:00 to 24:00

open day 7 from 00:00 to 24:00

end schedule

ccn application autoattendant aa

description "Sterling Auto-Attendant"

enabled

maxsessions 4

script "aa.aef"

parameter "busClosedPrompt" "AABusinessClosed.wav"

parameter "holidayPrompt" "AAHolidayPrompt.wav"

parameter "welcomePrompt" "AAWelcome.wav"

parameter "disconnectAfterMenu" "false"

parameter "dialByFirstName" "false"

parameter "allowExternalTransfers" "false"

parameter "MaxRetry" "3"

parameter "dialByExtnAnytime" "false"

parameter "busOpenPrompt" "AABusinessOpen.wav"

parameter "businessSchedule" "systemschedule"

parameter "dialByExtnAnytimeInputLength" "4"

parameter "operExtn" "1001"

end application

ccn application ciscomwiapplication aa

description "ciscomwiapplication"

enabled

maxsessions 6

script "setmwi.aef"

parameter "CallControlGroupID" "0"

parameter "strMWI_OFF_DN" "8001"

parameter "strMWI_ON_DN" "8000"

end application

ccn application msgnotification aa

description "msgnotification"

enabled

maxsessions 6

script "msgnotify.aef"

parameter "logoutUri" "http://localhost/voicemail/vxmlscripts/mbxLogout.jsp"

parameter "DelayBeforeSendDTMF" "1"

end application

ccn application promptmgmt aa

description "promptmgmt"

enabled

maxsessions 1

script "promptmgmt.aef"

end application

ccn application sterlingaa aa

description "sterlingaa"

enabled

maxsessions 6

script "sterlingaa.aef"

parameter "Sterling_Sched" "sterling_open"

parameter "Sterling_Hunt" "200"

end application

ccn application voicemail aa

description "Sterling Voicemail by RhinoIT"

enabled

maxsessions 4

script "voicebrowser.aef"

parameter "logoutUri" "http://localhost/voicemail/vxmlscripts/mbxLogout.jsp"

parameter "uri" "http://localhost/voicemail/vxmlscripts/login.vxml"

end application

ccn engine

end engine

ccn reporting historical

database local

description "se-10-1-1-6"

end reporting

ccn subsystem sip

gateway address "172.22.1.154"

mwi envelope-info

mwi sip sub-notify

end subsystem

ccn trigger http urlname msgnotifytrg

application "msgnotification"

enabled

maxsessions 2

end trigger

ccn trigger http urlname mwiapp

application "ciscomwiapplication"

enabled

maxsessions 1

end trigger

ccn trigger sip phonenumber 2000

application "voicemail"

enabled

maxsessions 4

end trigger

ccn trigger sip phonenumber 300

application "sterlingaa"

enabled

maxsessions 6

end trigger

ccn trigger sip phonenumber 800

application "voicemail"

enabled

maxsessions 6

end trigger

service phone-authentication

end phone-authentication

service voiceview

enable

end voiceview

voicemail callerid

voicemail broadcast recording time 300

voicemail default messagesize 240

voicemail notification restriction msg-notification

voicemail mailbox owner "admin" size 775

description "admin mailbox"

end mailbox

voicemail mailbox owner "insurance" size 775

description "insurance mailbox"

end mailbox

end

AIM-CUE# sh ver

AIM-CUE uptime is 0 weeks, 0 days, 5 hours, 59 minutes

CPU Model:                    Celeron (Coppermine)

CPU Speed (MHz):              298.909

CPU Cache (KByte):            128

BogoMIPS:                     587.77

SKU:                          Unavailable

Chassis Type:                 C2811

Chassis Serial:               FTX1030A49Q

Module Type:                  AIM

Module Serial:                FOC11200C2H

UDI Name:                     Not Available

UDI Description:              Not Available

Compact Flash:                1GB

SDRAM (MByte):                256

AIM-CUE#

The 2811 config/diag is:

Diag:

Router#sh diag

Slot 0:

        C2811 Motherboard with 2FE and integrated VPN Port adapter, 2 ports

        Port adapter is analyzed

        Port adapter insertion time 06:06:48 ago

        EEPROM contents at hardware discovery:

        PCB Serial Number        : FOC10273GMZ

        Hardware Revision        : 1.0

        Top Assy. Part Number    : 800-26920-02

        Board Revision           : A0

        Deviation Number         : 0

        Fab Version              : 03

        RMA Test History         : 00

        RMA Number               : 0-0-0-0

        RMA History              : 00

        Processor type           : 87

        Hardware date code       : 20060707

        Chassis Serial Number    : FTX1030A49Q

        Chassis MAC Address      : 0018.731e.13a0

        MAC Address block size   : 24

        CLEI Code                : COM3C00BRA

        Product (FRU) Number     : CISCO2811

        Part Number              : 73-10258-04

        Version Identifier       : V03

        EEPROM format version 4

        EEPROM contents (hex):

          0x00: 04 FF C1 8B 46 4F 43 31 30 32 37 33 47 4D 5A 40

          0x10: 03 E7 41 01 00 C0 46 03 20 00 69 28 02 42 41 30

          0x20: 88 00 00 00 00 02 03 03 00 81 00 00 00 00 04 00

          0x30: 09 87 83 01 32 1A 23 C2 8B 46 54 58 31 30 33 30

          0x40: 41 34 39 51 C3 06 00 18 73 1E 13 A0 43 00 18 C6

          0x50: 8A 43 4F 4D 33 43 30 30 42 52 41 CB 8F 43 49 53

          0x60: 43 4F 32 38 31 31 20 20 20 20 20 20 82 49 28 12

          0x70: 04 89 56 30 33 20 D9 02 40 C1 FF FF FF FF FF FF

        PVDM Slot 0:

        32-channel (G.711) Voice/Fax PVDMII DSP SIMM PVDM daughter card

        Hardware Revision        : 4.0

        Part Number              : 73-8539-05

        Board Revision           : B0

        Deviation Number         : 0

        Fab Version              : 04

        PCB Serial Number        : FOC12133E87

        RMA Test History         : 00

        RMA Number               : 0-0-0-0

        RMA History              : 00

        Processor type           : 00

        Product (FRU) Number     : PVDM2-32

        Version Identifier       : V01

        EEPROM format version 4

        EEPROM contents (hex):

          0x00: 04 FF 40 03 EE 41 04 00 82 49 21 5B 05 42 42 30

          0x10: 88 00 00 00 00 02 04 C1 8B 46 4F 43 31 32 31 33

          0x20: 33 45 38 37 03 00 81 00 00 00 00 04 00 09 00 CB

          0x30: 88 50 56 44 4D 32 2D 33 32 89 56 30 31 20 D9 02

          0x40: 40 C1 FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

        WIC Slot 3:

        2nd generation - FXO Voice daughter card (4 port)

        Hardware Revision        : 4.1

        Top Assy. Part Number    : 800-21589-01

        Board Revision           : D0

        Deviation Number         : 0-0

        Fab Version              : 04

        PCB Serial Number        : FOC081533NC

        RMA Test History         : 00

        RMA Number               : 0-0-0-0

        RMA History              : 00

        Version Identifier       : V

        Product (FRU) Number     : VIC2-4FXO=

        EEPROM format version 4

        EEPROM contents (hex):

          0x00: 04 FF 40 00 4C 41 04 01 C0 46 03 20 00 54 55 01

          0x10: 42 44 30 80 00 00 00 00 02 04 C1 8B 46 4F 43 30

          0x20: 38 31 35 33 33 4E 43 03 00 81 00 00 00 00 04 00

          0x30: 89 56 00 00 00 FF FF FF FF FF FF FF FF FF FF FF

          0x40: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

AIM Module in slot: 0

Service Engine AIM: 0

        Hardware Revision        : 1.0

        Top Assy. Part Number    : 800-20063-05

        Board Revision           : B0

        Deviation Number         : 0

        Fab Version              : 05

        PCB Serial Number        : FOC11200C2H

        RMA Test History         : 00

        RMA Number               : 0-0-0-0

        RMA History              : 00

        Product (FRU) Number     : AIM-CUE

        Version Identifier       : V02

        EEPROM format version 4

        EEPROM contents (hex):

          0x00: 04 FF 40 03 8E 41 01 00 C0 46 03 20 00 4E 5F 05

          0x10: 42 42 30 88 00 00 00 00 02 05 C1 8B 46 4F 43 31

          0x20: 31 32 30 30 43 32 48 03 00 81 00 00 00 00 04 00

          0x30: CB 87 41 49 4D 2D 43 55 45 89 56 30 32 20 FF FF

          0x40: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0x50: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0x60: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

          0x70: FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF FF

Router#

Conf:

Router#sh conf

Using 11086 out of 245752 bytes

!

version 15.1

service timestamps debug datetime msec

service timestamps log datetime msec

service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

logging discriminator ENV severity drops 4 facility drops ENVMON mnemonics drops

FAN_LOW_RPM

logging buffered discriminator ENV 4096

logging console discriminator ENV

logging monitor discriminator ENV

enable secret 5 $1$nCKH$KBDP9dCX10xvqP98Ucm5u/

!

no aaa new-model

clock timezone CST -6

clock summer-time CDT recurring

!

dot11 syslog

ip source-route

!

!

ip cef

ip dhcp excluded-address 172.22.1.154

ip dhcp excluded-address 172.22.1.200

!

ip dhcp pool Voice

   network 172.22.1.0 255.255.255.0

   default-router 172.22.1.154

   option 150 ip 172.22.1.154

!

!

ip name-server 4.2.2.2

no ipv6 cef

multilink bundle-name authenticated

!

!

!

!

!

!

trunk group FXO

!

!

!

!

voice hunt-group 1 parallel

list 101,102,103,104,105,106,107

timeout 60

pilot 200

!

!

!

!

!

voice-card 0

!

!

crypto pki trustpoint TP-self-signed-4121280238

enrollment selfsigned

subject-name cn=IOS-Self-Signed-Certificate-4121280238

revocation-check none

rsakeypair TP-self-signed-4121280238

!

!

crypto pki certificate chain TP-self-signed-4121280238

certificate self-signed 01 nvram:IOS-Self-Sig#1.cer

!

!

license udi pid CISCO2811 sn FTX1030A49Q

username cmeadmin privilege 15 password 7 08721D1D5C4854424A

username GlennP privilege 15 password 7 115A485642435A595C

!

!

no ip ftp passive

ip ftp source-interface FastEthernet0/0

ip ftp username cmeadmin

ip ftp password 7 091F1F5A4C54464753

!

!

!

!

!

interface FastEthernet0/0

ip address 10.1.1.146 255.255.255.0

duplex auto

speed auto

!

interface Service-Engine0/0

ip unnumbered FastEthernet0/1.1

service-module ip address 172.22.1.155 255.255.255.0

service-module ip default-gateway 172.22.1.154

!

interface FastEthernet0/1

ip address dhcp

duplex auto

speed auto

!

interface FastEthernet0/1.1

encapsulation dot1Q 1 native

ip address 172.22.1.154 255.255.255.0

!

ip forward-protocol nd

!

ip http server

ip http authentication local

ip http secure-server

ip http path flash:/gui

!

ip route 0.0.0.0 0.0.0.0 10.1.1.30

ip route 172.22.1.155 255.255.255.255 Service-Engine0/0

!

!

!

tftp-server flash:phone/7940-7960/P00308000500.bin alias P00308000500.bin

tftp-server flash:Desktops/320x212x12/CampusNight.png

tftp-server flash:Desktops/320x212x12/CiscoFountain.png

tftp-server flash:Desktops/320x212x12/MorroRock.png

tftp-server flash:Desktops/320x212x12/NantucketFlowers.png

tftp-server flash:Desktops/320x212x12/TN-CampusNight.png

tftp-server flash:Desktops/320x212x12/TN-CiscoFountain.png

tftp-server flash:Desktops/320x212x12/TN-Fountain.png

tftp-server flash:Desktops/320x212x12/TN-MorroRock.png

tftp-server flash:Desktops/320x212x12/TN-NantucketFlowers.png

tftp-server flash:Desktops/320x212x12/Fountain.png

tftp-server flash:Desktops/320x212x12/CiscoLogo.png

tftp-server flash:Desktops/320x212x12/TN-CiscoLogo.png

tftp-server flash:Desktops/320x212x12/List.xml

tftp-server flash:gui/admin_user.html alias admin_user.html

tftp-server flash:gui/admin_user.js alias admin_user.js

tftp-server flash:gui/CiscoLogo.gif alias CiscoLogo.gif

tftp-server flash:gui/Delete.gif alias Delete.gif

tftp-server flash:gui/dom.js alias dom.js

tftp-server flash:gui/downarrow.gif alias downarrow.gif

tftp-server flash:gui/ephone_admin.html alias ephone_admin.html

tftp-server flash:gui/logohome.gif alias logohome.gif

tftp-server flash:gui/normal_user.html alias normal_user.html

tftp-server flash:gui/normal_user.js alias normal_user.js

tftp-server flash:gui/Plus.gif alias Plus.gif

tftp-server flash:gui/sxiconad.gif alias sxiconad.gif

tftp-server flash:gui/Tab.gif alias Tab.gif

tftp-server flash:gui/telephony_service.html alias telephony_service.html

tftp-server flash:gui/uparrow.gif alias uparrow.gif

tftp-server flash:gui/xml-test.html alias xml-test.html

tftp-server flash:gui/xml.template alias xml.template

tftp-server flash:ringtones/Analog1.raw alias Analog1.raw

tftp-server flash:ringtones/Analog2.raw alias Analog2.raw

tftp-server flash:ringtones/AreYouThere.raw alias AreYouThere.raw

tftp-server flash:ringtones/AreYouThereF.raw alias AreYouThereF.raw

tftp-server flash:ringtones/Bass.raw alias Bass.raw

tftp-server flash:ringtones/CallBack.raw alias CallBack.raw

tftp-server flash:ringtones/Chime.raw alias Chime.raw

tftp-server flash:ringtones/Classic1.raw alias Classic1.raw

tftp-server flash:ringtones/Classic2.raw alias Classic2.raw

tftp-server flash:ringtones/ClockShop.raw alias ClockShop.raw

tftp-server flash:ringtones/DistinctiveRingList.xml alias DistinctiveRingList.xm

l

tftp-server flash:ringtones/Drums1.raw alias Drums1.raw

tftp-server flash:ringtones/Drums2.raw alias Drums2.raw

tftp-server flash:ringtones/FilmScore.raw alias FilmScore.raw

tftp-server flash:ringtones/HarpSynth.raw alias HarpSynth.raw

tftp-server flash:ringtones/Jamaica.raw alias Jamaica.raw

tftp-server flash:ringtones/KotoEffect.raw alias KotoEffect.raw

tftp-server flash:ringtones/MusicBox.raw alias MusicBox.raw

tftp-server flash:ringtones/Piano1.raw alias Piano1.raw

tftp-server flash:ringtones/Piano2.raw alias Piano2.raw

tftp-server flash:ringtones/Pop.raw alias Pop.raw

tftp-server flash:ringtones/Pulse1.raw alias Pulse1.raw

tftp-server flash:ringtones/Ring1.raw alias Ring1.raw

tftp-server flash:ringtones/Ring2.raw alias Ring2.raw

tftp-server flash:ringtones/Ring3.raw alias Ring3.raw

tftp-server flash:ringtones/Ring4.raw alias Ring4.raw

tftp-server flash:ringtones/Ring5.raw alias Ring5.raw

tftp-server flash:ringtones/Ring6.raw alias Ring6.raw

tftp-server flash:ringtones/Ring7.raw alias Ring7.raw

tftp-server flash:ringtones/RingList.xml alias RingList.xml

tftp-server flash:ringtones/Sax1.raw alias Sax1.raw

tftp-server flash:ringtones/Sax2.raw alias Sax2.raw

tftp-server flash:ringtones/Vibe.raw alias Vibe.raw

tftp-server flash:phone/7940-7960/P00308000500.loads alias P00308000500.loads

tftp-server flash:phone/7940-7960/P00308000500.sb2 alias P00308000500.sb2

tftp-server flash:phone/7940-7960/P00308000500.sbn alias P00308000500.sbn

tftp-server flash:phone/7941-7961/apps41.8-4-1-23.sbn alias apps41.8-4-1-23.sbn

tftp-server flash:phone/7941-7961/cnu41.8-4-1-23.sbn alias cnu41.8-4-1-23.sbn

tftp-server flash:phone/7941-7961/cvm41sccp.8-4-1-23.sbn alias cvm41sccp.8-4-1-2

3.sbn

tftp-server flash:phone/7941-7961/dsp41.8-4-1-23.sbn alias dsp41.8-4-1-23.sbn

tftp-server flash:phone/7941-7961/jar41sccp.8-4-1-23.sbn alias jar41sccp.8-4-1-2

3.sbn

tftp-server flash:phone/7941-7961/SCCP41.8-4-2S.loads alias SCCP41.8-4-2S.loads

tftp-server flash:phone/7941-7961/term41.default.loads alias term41.default.load

s

tftp-server flash:phone/7941-7961/term61.default.loads alias term61.default.load

s

tftp-server flash:CP7905080002SCCP060817A.zup

tftp-server flash:CP7912080003SCCP070409A.sbin

tftp-server flash:ATA030204SCCP090202A.zup

tftp-server exit

tftp-server music-on-hold.au

tftp-server enable

!

control-plane

!

!

voice-port 0/3/0

trunk-group FXO

no battery-reversal

no comfort-noise

connection plar 300

description 715833XXXX

caller-id enable

!

voice-port 0/3/1

trunk-group FXO

no battery-reversal

no comfort-noise

connection plar 300

description 715833YYYY

caller-id enable

!

voice-port 0/3/2

trunk-group FXO

no battery-reversal

no comfort-noise

connection plar 300

description 715833AAAA

caller-id enable

!

voice-port 0/3/3

!

!

!

!

dial-peer voice 100 pots

trunkgroup FXO

destination-pattern 9.T

!

dial-peer voice 800 voip

description VM

destination-pattern 800

session protocol sipv2

session target ipv4:172.22.1.155

dtmf-relay rtp-nte

codec g711ulaw

no vad

!

dial-peer voice 300 voip

description Sterling AA

destination-pattern 300

session protocol sipv2

session target ipv4:172.22.1.155

dtmf-relay rtp-nte

codec g711ulaw

no vad

!

!

sip-ua

mwi-server ipv4:172.22.1.155 expires 86400 port 5060 transport udp

!

!

telephony-service

no auto-reg-ephone

max-ephones 40

max-dn 100

ip source-address 172.22.1.154 port 2000

timeouts interdigit 3

system message Sterling Optical #258

load 7960-7940 P00308000500

dialplan-pattern 1 . extension-length 3

voicemail 800

max-conferences 8 gain -6

call-park system application

moh music-on-hold.au

multicast moh 239.10.16.1 port 2000

web admin system name admin password cisco

dn-webedit

time-webedit

transfer-system full-consult

secondary-dialtone 9

fac custom dpark-retrieval *00

create cnf-files version-stamp 7960 Apr 15 2013 22:15:20

!

!

ephone-dn  1

!

!

ephone-dn  11  dual-line

number 101

name Front 1

call-forward busy 800

call-forward noan 800 timeout 10

!

!

ephone-dn  12  dual-line

number 102

name Front 2

call-forward busy 800

call-forward noan 800 timeout 10

!

!

ephone-dn  13

number 103

name Front 3

call-forward busy 800

call-forward noan 800 timeout 70

!

!

ephone-dn  14

number 104

name Exam Room

call-forward busy 800

call-forward noan 800 timeout 70

!

!

ephone-dn  15

number 105

name Screening Area

call-forward busy 800

call-forward noan 800 timeout 70

!

!

ephone-dn  16

number 106

name Lab

call-forward busy 800

call-forward noan 800 timeout 70

!

!

ephone-dn  17

number 107

name Insurance Office

call-forward busy 800

call-forward noan 800 timeout 10

mwi sip

!

!

ephone-dn  18

number 108

name 7940

!

!

ephone-dn  19

number 109

name Spare1

call-forward busy 800

call-forward noan 800 timeout 70

!

!

ephone-dn  20

number 110

name spare2

call-forward busy 800

call-forward noan 800 timeout 70

!

!

ephone-dn  21

number 111

name Spare1

call-forward busy 800

call-forward noan 800 timeout 70

!

!

ephone-dn  30

number 201

label General VM

description General VM

call-forward all 800

hold-alert 30 originator

!

!

ephone-dn  77

number 777

park-slot timeout 300 limit 2 recall

description Call Park Slot

!

!

ephone-dn  88

number 888

park-slot timeout 300 limit 2 recall

description Call Park Slot

!

!

ephone-dn  99

number 000

mwi off

!

!

ephone-dn  100

number 001

mwi on

!

!

ephone  1

mac-address 0015.62EA.5C58

username "frontdesk1" password cisco

type 7960

button  1:11

!

!

!

ephone  2

mac-address 0015.62B5.DBF6

username "frontdesk2" password cjp44206

type 7960

button  1:12

!

!

!

ephone  3

mac-address 0007.855C.853F

type 7940

button  1:13

!

!

!

ephone  4

mac-address 0017.E001.0940

type 7940

button  1:14

!

!

!

ephone  5

mac-address 0007.8553.2B3C

type 7940

button  1:15

!

!

!

ephone  6

mac-address 0015.C614.A1D1

type 7940

button  1:16

!

!

!

ephone  7

mac-address 0015.F9EC.1EED

username "insurance" password 1234

type 7940

button  1:17

!

!

!

ephone  9

!

!

!

ephone  10

mac-address 0007.8553.2E74

username "GlennP"

type 7940

button  1:20

!

!

!

ephone  11

mac-address 0019.E855.7616

type 7940

button  1:21

!

!

!

line con 0

line aux 0

line 194

no activation-character

no exec

transport preferred none

transport input all

transport output pad telnet rlogin lapb-ta mop udptn v120 ssh

line vty 0 4

login local

transport input telnet ssh

transport output telnet ssh

!

scheduler allocate 20000 1000

ntp master 6

ntp peer 69.164.217.193

ntp peer 204.9.136.253

end

Everyone's tags (5)
3 REPLIES
New Member

2811 w/AIM-CUE running CUE 7.0 Sudden Timout Glitch

Interesting side-note: I have discovered that this problem also occures when making internal calls, with the exception of the call being forwarded to the VM system (we do not have a gen. delivery mailbox). 3 rings, then forwarded.

New Member

2811 w/AIM-CUE running CUE 7.0 Sudden Timout Glitch

I believe this problem is partially due to an  improper reload I was just notified of. I have reset the timeouts to 70,  and although I am still unsure as to why two of the phones reset to 10  (most likely causing this issue), the issue seems to be solved for the  moment, hovwever I will keep this thread open to any suggestions in case  this solution in fact does not solve the issue. The real test will be  the business day tommorow .

-Pat

New Member

Pat, Can you be more specific

Pat,

 

Can you be more specific on the time outs.  I have a similar issue where Calls completely stopped going to voice mail.  I can see in the sip debugs where its sending them there and all looks good, but the calls just get disconnected with a cause code of 10 or 66.  Any help is appreciated.

 

Regards,

Raul Ricano

314
Views
0
Helpful
3
Replies
CreatePlease to create content