Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

2811 w/ VIC2-FXO answers but doesn't route call to DN on CUCM 8.x

Hi,

A 2811 has been added to a CUCM 8.x cluster.  The 2811 has a VIC2-4FXO card where 4 POTS lines will terminate once in production.  In the meantime, during the provisioing/lab phase, an FXS port from a VG was connected to port 0/1/0 of the VIC2-4FXO card to 'simulate' an inbound call.  In the CUCM, DN 4001 (on an IP phone) was added as the Attendant DN for testing.  All 4 ports on the 2811 are registered in the CUCM, but when a call is made to the line that is 'acting' as the POTS line, the call will not show up on DN 4001 - all I get is the following CUCM error message playback:  "the call cannot be completed as dialed, please consult your directory and call again or ask your operator for assistance, this is a recording."  The show run on the 2811 is posted below.  The recording is the standard CUCM message that plays when you dial an unreachable telephone number.  Please assist with any missing config - Thank you!!

=~=~=~=~=~=~=~=~=~=~=~= PuTTY log 2014.02.13 17:25:26 =~=~=~=~=~=~=~=~=~=~=~=


User Access Verification

Username: <removed>
Password:
2811001#show run
Building configuration...

Current configuration : 3558 bytes
!
version 12.3
no service pad
service timestamps debug datetime msec
service timestamps log datetime msec
service password-encryption
!
hostname 2811_001
!
boot-start-marker
boot-end-marker
!
logging buffered 51200 warnings
enable <removed>
!
username <removed>
clock timezone PST -8
clock summer-time DST recurring
no aaa new-model
no ip subnet-zero
!
!
ip cef
!
!
no ip domain lookup
no ftp-server write-enable
!
voice-card 0
no dspfarm
!
!
voice rtp send-recv
!
!
!
!
!
!
!
!
!
!
ccm-manager redundant-host 10.10.10.1
ccm-manager mgcp
no ccm-manager fax protocol cisco
ccm-manager music-on-hold
ccm-manager config server 10.10.10.2 10.10.10.1
ccm-manager config
!
!
!
!
interface Loopback1
no ip address
!
interface FastEthernet0/0
description IPT
ip address 10.10.11.1 255.255.255.0
duplex auto
speed auto
!
interface FastEthernet0/1
description lab
ip address 10.10.10.10 255.255.255.0
duplex auto
speed auto
!
ip default-gateway 10.10.10.250
ip classless
ip route 0.0.0.0 0.0.0.0 10.10.10.250
!
ip http server
ip http authentication local
!
access-list 1 permit 10.10.11.0
access-list 1 permit 0.0.0.0 255.255.255.0
!
!
!
control-plane
!
!
!
voice-port 0/1/0
timing hookflash-out 50
description POTS hunt 1
!
voice-port 0/1/1
timing hookflash-out 50
description POTS hunt 2
!
voice-port 0/1/2
timing hookflash-out 50
description POTS hunt 3
!
voice-port 0/1/3
timing hookflash-out 50
description POTS hunt 4
!
mgcp
mgcp call-agent 10.10.10.2 2427 service-type mgcp version 0.1
mgcp dtmf-relay voip codec all mode out-of-band
mgcp rtp unreachable timeout 1000 action notify
mgcp modem passthrough voip mode nse
mgcp package-capability rtp-package
no mgcp package-capability res-package
mgcp package-capability sst-package
no mgcp package-capability fxr-package
mgcp package-capability pre-package
no mgcp timer receive-rtcp
mgcp sdp simple
mgcp fax t38 inhibit
mgcp rtp payload-type g726r16 static
!
mgcp profile default
!
!
!
dial-peer voice 999010 pots
application mgcpapp
port 0/1/0
!
dial-peer voice 1 pots
application mgcpapp
port 0/1/0
!
dial-peer voice 2 pots
port 0/1/1
!
dial-peer voice 3 pots
port 0/1/2
!
dial-peer voice 4 pots
port 0/1/3
!
dial-peer voice 999011 pots
application mgcpapp
port 0/1/1
!
dial-peer voice 999012 pots
application mgcpapp
port 0/1/2
!
dial-peer voice 999013 pots
application mgcpapp
port 0/1/3
!
!
line con 0
login local
line aux 0
line vty 0 4
privilege level 15
login local
transport input telnet
transport output telnet
line vty 5 15
privilege level 15
login local
transport input telnet
transport output telnet
!
scheduler allocate 20000 1000
!
end

2811_001#exit

  

"I believe that the greatest work of God has not been in the miraculous, nor in the spectacular, incomprehensible Creation, but rather I believe it was accomplished on the Cross where He Himself purchased the redemption of His Bride...  the salvation of man."

- unknown


      

"I believe that the greatest work of God has not been in the miraculous, nor in the spectacular, incomprehensible Creation, but rather I believe it was accomplished on the Cross where He Himself purchased the redemption of His Bride... the salvation of m
2 REPLIES

Re:2811 w/ VIC2-FXO answers but doesn't route call to DN on CUCM

Hi George,

Can you capture the output of the following command.

Debug mgcp packet

Debug vpm signal

Debug VoIP vtsp all

Regards,
Kevin


Sent from Cisco Technical Support Android Appreciate

Re:2811 w/ VIC2-FXO answers but doesn't route call to DN on CUCM

Secondly you would need to bind the interface too. For example :

Mgcp bind media source interface gig 0 /0

Mgcp bind control source interface gig 0/0

Kindly rate the post accordingly.

Regards,
Kevin




Sent from Cisco Technical Support Android App

184
Views
0
Helpful
2
Replies
CreatePlease to create content