Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

2821 Router with EVM-HD-6FXO

Hi all,

I want to buy a 2821 router with an EVM-HD-6FXO module. The 2821 is running IOS "c2800nm-ipbase-mz.124-15.T10.bin". My question is can I use the 2821 as a Gateway for CUCM v10.5 or if I have change upgrade the IOS to a different version.

 

Thanks.

2 REPLIES
Hall of Fame Super Silver

Yes, run SIP or H323 which is

Yes, run SIP or H323 which is version agnostic, even MGCP will work though according to Cisco 15.X code is required.

Chris

New Member

Thank you very much!

Thank you very much!

28
Views
5
Helpful
2
Replies
CreatePlease to create content