Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

3750 MLS Policing issue

I am not sure if I am doing the right thing here.

I am trying to policed voice traffic on a 3750 and remarked it from CS3 to dscp 8

interface FastEthernet1/0/11

switchport access vlan 10

switchport mode access

switchport voice vlan 20

speed 100

duplex half

mls qos trust device cisco-phone

mls qos trust cos

spanning-tree portfast

service-policy input mark-sccp

policy-map mark-sccp

class mark-sccp

set dscp cs3

police 9000 8000 exceed-action policed-dscp-transmit

class-map match-all mark-sccp

match access-group 101

access-list 101 permit tcp any any eq 2000

!

mls qos map policed-dscp 24 to 8

mls qos map cos-dscp 0 8 16 24 32 46 48 56

How do you see that the marking has changed if it exceeds 9000 in the scenario?

No matter how much traffic I put , i don't seem to any change in the statistics.

115
Views
0
Helpful
0
Replies