Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

3905 and CME

I saw all the posts for this phone.

I dont see on which version of CME is supported.

Also Im testing the c2900-universalk9-mz.SPA.151-4.M4.bin on a 2901 but it do not give me the option to load the firmware for this phone

in the voice register global section.

CME(config-register-global)#load ?

  3911       Select the firmware load file for 3911

  3951       Select the firmware load file for 3951

  7905       Select the firmware load file for 7905

  7906       Select the firmware load file for TNP 7906 phone

  7911       Select the firmware load file for TNP 7911 phone

Question: wich IOS do I need install on the 2901?

Thanks.

1 ACCEPTED SOLUTION

Accepted Solutions
Green

3905 and CME

Hi,

The 3905 phone is not supported till CME ver 8.8

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/cme88spc.html

Recommended IOS for 8.8 is

15.2(1)T

Also bookmark this page for info on all CME releases

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/33matrix.htm

Regards

Alex

Regards, Alex. Please rate useful posts.
2 REPLIES
Green

3905 and CME

Hi,

The 3905 phone is not supported till CME ver 8.8

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/cme88spc.html

Recommended IOS for 8.8 is

15.2(1)T

Also bookmark this page for info on all CME releases

http://www.cisco.com/en/US/docs/voice_ip_comm/cucme/requirements/guide/33matrix.htm

Regards

Alex

Regards, Alex. Please rate useful posts.
Community Member

3905 and CME

Thanks Alex, I will try the 15.2(1)T.

653
Views
0
Helpful
2
Replies
CreatePlease to create content