Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

3925 Modem with E1 --- Call Termination Issue

Folks,

We have a 3925 running with ISDN E1 and PVDMII digital modem.

Communication Server uses Cisco Router(Modem) to dial out through E1 to remote modems.

Everything is working as per normal behavoir but the problem is an odd calls are taking too long to complete. An Average calls should not be more than 2 minutes however the last month's call logs suggest that there have been calls lasting for 20 minutes and one call lasting for 15 hours.

Which at the end has generated a massive bill. Just wondering if anyone have faced similar issues?

Basic config

modem-pool XXXX-MODEM-POOL

pool-range 0/387 0/422

called-number XXXXXXxx max-conn 30

modem country v12 e1-default

modem recovery threshold 20

modem recovery action disable

ip cef

!

controller E1 0/0/0

pri-group timeslots 1-31

description **** E1

!

controller E1 0/0/1

vlan 495

name Lan Connection

!

!

!

!

!

interface Serial0/0/0:15

description ***ISDN Control Channel***

no ip address

no ip redirects

no ip unreachables

no ip proxy-arp

encapsulation ppp

no peer default ip address

isdn switch-type primary-net5

isdn overlap-receiving

isdn incoming-voice modem 64

isdn calling-number XXXXXXXX

isdn outgoing-voice info-transfer-capability 3.1kHz-audio

!

interface GigabitEthernet0/1/0

switchport access vlan 495

no ip address

!

interface GigabitEthernet0/1/1

switchport access vlan 495

interface Vlan495

description *****Servers*****

ip address X.X.X.X 255.255.255.0

!

interface Group-Async1

description ***PVDM2-36 Digital Modems***

no ip address

encapsulation ppp

load-interval 30

dialer in-band

no peer default ip address

async dynamic address

async mode interactive

no keepalive

ppp callback accept

group-range 0/387 0/422

routing dynamic

201
Views
0
Helpful
0
Replies
CreatePlease login to create content