Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

509g not all BLF work when second trunk configured

Hello everybody,

here is a strange problem:

I've got 4x 509g hooked up to an working Asterisk PBX (1.8).

The pbx is configuired to use 2 trunks from my sip-Provider, each with 4 numbers.

Each phone can dial out on 2 different numbers and accepts calls from both numbers.

I placed the two extensions on two buttons next to the screen.

The remaining buttons are configured as BLF+CP+SD for the other extensions/numbers, which are bound to the other phones.

So, the strange thing is: Only the BLF of trunk 1 are working, the others are not (orange color code).

If I disable the first extension of any given phone, the BLF belonging to the same trunk turn orange too.

I've setup a debug-output for one of the phones, which tells me only this in various combinations:

LOCAL2.DEBUG: SUBS Failed 18 27 39\n

My guess is, the authentification of extension 1 against the PBX is an important factor for the phone to get the state of the other phones.

Furthermore, if the first authentification works, everthing is fine, and then the phone won't try anymore.

I tested this guess by switching the UserID and Password from Ext1 with Ext2 and suddenly the other BLFs went orange and those now belonging to the same trunk (2) went green.

Is there a way to force an authentification for all the BLFs and all Extensions?

Thanks in advance.

326
Views
0
Helpful
0
Replies