Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

64 bit tapi client

folks,

I have cucm 8.5.1.10000-26 and under plugins i dont see TAPI64bit client. now my question is if i downloaded a TAPI 64bit client from cucmbe

8.5.1.11900-21 will it work with 8.5.1.10000-26 version?

609
Views
0
Helpful
0
Replies
CreatePlease to create content