Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

6921 Firmware upgrade problems

Hi All

 

Im running CUCM 7.1.3. Im In the process of upgrading the Firmware for my CP-6921 phone. Current firmware  SCCP69xx.8-5-4-0. After checking the upgrade notes the next firmware upgrade will be 9.0.(2). in order to upgrade the firmware cisco recommends install the 9.0.(2) QED file. 

so i downloaded the file got a TFTP session going and then i received the following error message. Error Encounted: The selected file is not valid. MD5 HASH. I made sure the MD5 HASH matches. 

Can anyone please advise on a solution to my problem. thanks in advance

2 ACCEPTED SOLUTIONS

Accepted Solutions

It seems to be compatibility

It seems to be compatibility issue, as per below release note of this firmware "This version of firmware release 9.0(2) is compatible with Cisco Unified Communications Manager 8.0" it not showing that it is compatible with CUCM 7.1.3

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cuipph/6921_6941_6961/firmware/9_0_2/english/release/notes/6900_902.html

Suresh

 

Purple

Hi Suresh, I was just

Hi Suresh,

 

I was just checking cisco site where it says 9.0(2) is supported from CUCM 7.1(2) and above.

 

http://www.cisco.com/web/software/282074289/31576/cmterm-6921_6941_6961-sccp-9-0-2-0-readme.html

Before using the 9.0(2) firmware for Cisco Unified IP Phone models 6921, 6941 and 6961 with Cisco Unified CallManager release 7.1.2 and higher, you must install the latest firmware on all Cisco Unified CallManagerservers in the cluster. To upgrade phones from a load with 8.5(x), you need to upgrade to unsigned 9.0(2). Please download unsigned 9.0(2) and refer to unsigned 9.0(2) readme for upgrade

 

regds,

aman

6 REPLIES

It seems to be compatibility

It seems to be compatibility issue, as per below release note of this firmware "This version of firmware release 9.0(2) is compatible with Cisco Unified Communications Manager 8.0" it not showing that it is compatible with CUCM 7.1.3

http://www.cisco.com/c/en/us/td/docs/voice_ip_comm/cuipph/6921_6941_6961/firmware/9_0_2/english/release/notes/6900_902.html

Suresh

 

Community Member

ok perfect that makes sense.

ok perfect that makes sense. Any idea how i go about upgrading with current call manager version? 

Community Member

Thanks to everyone who

Thanks to everyone who replied in such a short time frame. Amazing help from you guys!!! 

Purple

Hi Suresh, I was just

Hi Suresh,

 

I was just checking cisco site where it says 9.0(2) is supported from CUCM 7.1(2) and above.

 

http://www.cisco.com/web/software/282074289/31576/cmterm-6921_6941_6961-sccp-9-0-2-0-readme.html

Before using the 9.0(2) firmware for Cisco Unified IP Phone models 6921, 6941 and 6961 with Cisco Unified CallManager release 7.1.2 and higher, you must install the latest firmware on all Cisco Unified CallManagerservers in the cluster. To upgrade phones from a load with 8.5(x), you need to upgrade to unsigned 9.0(2). Please download unsigned 9.0(2) and refer to unsigned 9.0(2) readme for upgrade

 

regds,

aman

Another instance of

Another instance of documentation glitch here (+5) for Aman :) Regarding the cucm upgrade, it will be a normal single step upgrade where you download the upgrade file for 7.1.5 from cisco.com and upload it on the Publisher followed by the subscribers. Then do a switch version on the Publisher followed by the subscribers. If your MCS server supports cucm version 7.1.5 then this upgrade comes at no extra cost. You should check for compatibility with other installed applications like UCCX and Unity Connection.

HTH

Manish

Nice catch by Suresh here, i

Nice catch by Suresh here, i would like to add that you can upgrade to cucm version 7.1.5, it will allow you to upgrade the phone firmware of 69XX phones to 9-3-3-2 with the latest device pack.

http://www.cisco.com/web/software/282074299/102827/cmterm-devicepack-7_1_5_36121-2_Readme.pdf

HTH

Manish

243
Views
5
Helpful
6
Replies
CreatePlease to create content