Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

6941 issue with 2960S

We just upgraded to 2960S, POE, 1Gb ports.  The 6941 phones (100mb port speed) work fine by themselves, but when you plug a computer into the back of the phone the speed is awful.  I can plug the same computer directly into the switch and have no speed issues.   Other 7900 series phones (gb speed) work fine.  The switches are running 12.2(58) SE2 and the phones are running sccp69xx.9-3-1-3

Has anyone else seen this behavior?

Thanks,

TJ

7 REPLIES
New Member

6941 issue with 2960S

Hi Kelly,

Have you tried by changing the duplex of the switch port.

Regards

Amarjit Das

VIP Purple

6941 issue with 2960S

Hi,

try upgrading the phone to latest cmterm-69xx-sccp.9-3-3-2-sr1.cop.sgn on one of 6941 phone and check.

regds,

aman

Hall of Fame Super Silver

Re: 6941 issue with 2960S

When you say speed is awful, what do you mean?
Abviously 100mb phone will be a bottleneck on 1gb link.

Chris

Sent from Cisco Technical Support iPhone App

New Member

6941 issue with 2960S

I just upgraded to the newest firmware (cmterm-69xx-sccp.9-3-3-2-sr1) on the phone.  No change in the speed.  The setup was previously on an Avaya (100mb port) and plugged into a 100MB Cisco 2950 Switch and the user was able to pull up the file immediately.  The user attempted to pull up a GIS drawing (2MB) and it took approx 15 secs.  We bypassed the phone and tried the same file and it was almost immediate.  Another user on a 9971 phone was able to pull up the file immediately also.

TJ

Hall of Fame Super Silver

6941 issue with 2960S

Can you post "sh interface gix/x"  where x/x is the port in question?

Chris

Hall of Fame Super Gold

6941 issue with 2960S

The 6941 phones (100mb port speed) work fine by themselves, but when you plug a computer into the back of the phone the speed is awful.

Hope I am wrong here, but have you tried to test your link with TDR?  Try this:

1.  Command:  test cable tdr interface ;

2.  Wait for approximately 5 to 7 seconds for the test to run;

3.  Command:  sh cable tdr interface ; and

4.  Post the output to #3.

NOTE:  This is not related to your phone issue but this could potentially cause issue to your switch as a whole.  What I am saying is try avoid using 12.2(58)SE and later IOS.  This version is notorious for various CPU bugs which could not be fixed.  Try 15.0(2)SE4 instead.

New Member

6941 issue with 2960S

Here is the interface status......

GigabitEthernet1/0/14 is up, line protocol is up (connected)

  Hardware is Gigabit Ethernet, address is 04da.d24a.868e (bia 04da.d24a.868e)

  MTU 1500 bytes, BW 100000 Kbit/sec, DLY 100 usec,

     reliability 255/255, txload 1/255, rxload 1/255

  Encapsulation ARPA, loopback not set

  Keepalive set (10 sec)

  Full-duplex, 100Mb/s, media type is 10/100/1000BaseTX

  input flow-control is off, output flow-control is unsupported

  ARP type: ARPA, ARP Timeout 04:00:00

  Last input 00:00:39, output 00:00:00, output hang never

  Last clearing of "show interface" counters never

  Input queue: 0/75/0/0 (size/max/drops/flushes); Total output drops: 0

  Queueing strategy: fifo

  Output queue: 0/40 (size/max)

  5 minute input rate 0 bits/sec, 0 packets/sec

  5 minute output rate 24000 bits/sec, 33 packets/sec

     10969 packets input, 1274572 bytes, 0 no buffer

     Received 2711 broadcasts (2675 multicasts)

     0 runts, 0 giants, 0 throttles

     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

     0 watchdog, 2675 multicast, 0 pause input

     0 input packets with dribble condition detected

     2259191 packets output, 223531097 bytes, 0 underruns

     0 output errors, 0 collisions, 1 interface resets

     1335 unknown protocol drops

     0 babbles, 0 late collision, 0 deferred

     0 lost carrier, 0 no carrier, 0 pause output

     0 output buffer failures, 0 output buffers swapped out

250
Views
0
Helpful
7
Replies