Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

6941 phone - firmware upgrade 9.3.3.2

Hello guys,

We have a CUCM 8.6.1a (8.6.20000-1), and we are trying to upgrade phone firmware.

For 6921, 6941 phones, the default firmware version is SCCP69xx.9-2-1-0; our target is SCCP69xx.9-3-3-2-SR1.

Based on the information from Readme file http://www.cisco.com/web/software/282074289/104332/cmterm-6921_6941_6961-sccp.9-3-3SR1-readme.html, I have installed the device pack 8.6.1 (21019-1) on our server, and the phone can get the firmware SCCP69xx.9-2-2-6 which comes with the device pack. After that we uploaded the SCCP69xx.9-3-3-2 and SCCP69xx.9-3-3-2-SR1 and configured some phones with new firmware version. But those phones cannot register with CUCM. They keep toggling between SCCP69xx.9-3-3-2 and SCCP69xx.9-2-2-6, but cannot register with CUCM unless we configure them to use SCCP69xx.9-2-2-6.

Have anyone experienced with this issue? Any suggestions?

Thanks,

hoanghiep

  • IP Telephony
4 REPLIES
VIP Purple

6941 phone - firmware upgrade 9.3.3.2

Hi,

Did u restart the tftp service after Device Pack and latest firmware was loaded on Call manager?

If yes, can u try loading latest DP cmterm-devicepack8.6.2.23047-1.cop.sgn and then, check.

Also,u have mentioned that phone gets regsitered with SCCP69XX.9-2-2-6 after u configure them? Are u mentioning this under PhoneLoad Name under Device ---> Phone

regds,

aman

New Member

6941 phone - firmware upgrade 9.3.3.2

Hi hoanghiep,

Did you manage to fix the issue ? We are facing the same issue with 9-3-3-2SR1 on CUCM 8.5.x. Cisco 6921 phone toggle upgrade and downgrade between the new phone firmware and old one. TFTP service restared on both CUCM.

Thanks

Ragu.

New Member

6941 phone - firmware upgrade 9.3.3.2

Hi hoanghiep,

Did you fix this issue?

I have this System version: 8.6.2.22900-9, and my phone 6921 rolling back to the old firmware. We were told by Cisco installing the cmterm-69xx-sccp.9-3-1-3 or newr version should have solved the issue, but did not work. I read in another thread that we might need to install the latest device pack. Not sure if the issue is the same:

https://supportforums.cisco.com/message/4009842#4009842
Thanks!

New Member

Re:6941 phone - firmware upgrade 9.3.3.2

Hi all

I had similar issue on cucm 8.5, we wanted to upgrade firmware on 8961, 69xx and 7937 in preparation for a cucm 8.6 upgrade. I downloaded the firmware for these 3 devices only, firmware worked for each phone except 69xx. The only way to get the 69xx was to install the full device pack, as soon as we did this 69xx phones register.

This is slightly different to your issue as you state you have already installed the device defaults instead of individual phone firmware.

Thanks, Carl

Sent from Cisco Technical Support Android App

842
Views
0
Helpful
4
Replies