Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
You may experience some slow load times, errors, and slight inconsistencies. We ask for your patience as we finalize the launch. Thank you.

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

6945 IP Phone on UC500

Could you please tell me if there is a way to configure a Cisco 6945 IP Phone to work on a Cisco UC560 8.6 please ?

  • IP Telephony
Everyone's tags (2)
1 REPLY
Cisco Employee

6945 IP Phone on UC500

6945 requires CME (or it's UC500 equivalent) 8.8 as minimum for that model of phone. You cannnot configure it with your current IOS.

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
398
Views
0
Helpful
1
Replies