Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

69XX support for multiple lines for SIP Firmware 9.2(1) on CUCM 8.6

From the Cisco documentation the 69xx model phones should now support multiple calls per line appearance starting with 9.2(1) firmware for SIP.

RN 9.2.1 - Multiple Calls per Line Appearance

http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/6921_6941_6961/firmware/9_2_1/english/release/notes/6921_921_sip.html#wp200162

69XX Admin Guide for CUCM 8.6 - Multiple Calls Per Line appearance

http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/6921_6941_6961/8_6/english/admin_guide/6921usr.html#wpmkr1096048

However, I'm still not able to change the busy trigger under the line configuration for a 69xx phone configured for SIP. The fields are editble if the 69xx was configured for SCCP.

Does anyone have any suggestion at what to look at to increase the busy trigger for the 69xx phones when running SIP?

  • IP Telephony
1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

69XX support for multiple lines for SIP Firmware 9.2(1) on CUCM

for gui changes to be reflected, you would need to install a device pack,

http://www.cisco.com/cisco/software/release.html?mdfid=283782839&flowid=26422&softwareid=282074299&release=8.6.2%2822038%29&relind=AVAILABLE&rellifecycle=&reltype=latest

if you are runnig 8.6.1 install the latest one for 8.6.1 train and the same for  8.6.2.

Prior to installation kindly go through the read-me of the device pack that you are installing.

Regards

Niket

Kindly rate useful posts

1 REPLY
Cisco Employee

69XX support for multiple lines for SIP Firmware 9.2(1) on CUCM

for gui changes to be reflected, you would need to install a device pack,

http://www.cisco.com/cisco/software/release.html?mdfid=283782839&flowid=26422&softwareid=282074299&release=8.6.2%2822038%29&relind=AVAILABLE&rellifecycle=&reltype=latest

if you are runnig 8.6.1 install the latest one for 8.6.1 train and the same for  8.6.2.

Prior to installation kindly go through the read-me of the device pack that you are installing.

Regards

Niket

Kindly rate useful posts

761
Views
0
Helpful
1
Replies
This widget could not be displayed.