Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

7815I2 server with 5.1, need to upgrade to CUCM 7.1

coustmer is having CUCM 5.1 7815I2, now he needs to upgrade to CUCM 7.1, customet dont have "UCSS", please let me know how he can upgrade software form 5.1 to 7.1.

Question is if customer is not having "UCSS" what are the other option for upgrade, please light me on this with price.

1 REPLY
Bronze

Re: 7815I2 server with 5.1, need to upgrade to CUCM 7.1

If you are requesting media then you need to order it through PUT(Product upgrade tool),

for licensing you need to contact licensing team to get it

112
Views
0
Helpful
1
Replies