Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

7821 SRST with CUCM 8.6 Yes or No?

Ok, trying to make the question simple for hopefully a simple answer…

 

We are looking at using the 7821 SIP phones as the current 6921 SCCP phones are now end of sale etc…

 

We have them working fine normally but unsure about SRST in branch locations vis MGCP

 

Question: Can we provide SRST support for the 7821 SIP phones via the following setup;

 

  • CUCM 8.6.2.23900-10
  • 2911 Router – IOS 151-4.M5
  • MGCP

 

There are conflicting documents and I cant get a definitive answer?

 

Any one running these?

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Dear , Please check the below

Dear ,

 

Please check the below configuration i was have the same issue with 7821 and working fine now

 

voice service voip
 allow-connections h323 to h323
 allow-connections h323 to sip
 allow-connections sip to h323
 allow-connections sip to sip
--------
 sip
  registrar server expires max 600 min 60
-------
voice register global
 system message SRST Active
 max-dn 50
 max-pool 19
!
voice register pool  1
 id network xx.xx.xx.xx mask xx.xx.xx.xx
 dtmf-relay rtp-nte cisco-rtp sip-notify
 codec g711ulaw
 no vad
----------
sip-ua 
 registrar ipv4:yy.yy.yy.yy expires 600

 

 

 

On UCM SRST reference configuration for gateway

 

SIP Network/IP Address : yy.yy.yy.yy

SIP Port :  5060

 

 

for xx.xx.xx.xx insert the network ID

for yy.yy.yy.yy insert Gateway IP

 

Best Regards,

3 REPLIES
Cisco Employee

Compatibility is herehttp:/

Compatibility is here

http://www.cisco.com/c/en/us/support/unified-communications/unified-survivable-remote-site-telephony/products-device-support-tables-list.html

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Well, see that is just the

Well, see that is just the issue....

when following  the link for 8.6, it shows support for 7821's and also the 8.6 Vs IOS it shows the below which is good;

 

15.1(4)M

8.6 - Recommended Version

8.6.0.0

Cisco Unified CME 8.6 Specifications

 

However when following the link to the right (Cisco Unified CME 8.6 Specifications), the is no listing for 78xx. Bit contradictory.

That is why I am asking if anyone has done before via the same combination.

New Member

Dear , Please check the below

Dear ,

 

Please check the below configuration i was have the same issue with 7821 and working fine now

 

voice service voip
 allow-connections h323 to h323
 allow-connections h323 to sip
 allow-connections sip to h323
 allow-connections sip to sip
--------
 sip
  registrar server expires max 600 min 60
-------
voice register global
 system message SRST Active
 max-dn 50
 max-pool 19
!
voice register pool  1
 id network xx.xx.xx.xx mask xx.xx.xx.xx
 dtmf-relay rtp-nte cisco-rtp sip-notify
 codec g711ulaw
 no vad
----------
sip-ua 
 registrar ipv4:yy.yy.yy.yy expires 600

 

 

 

On UCM SRST reference configuration for gateway

 

SIP Network/IP Address : yy.yy.yy.yy

SIP Port :  5060

 

 

for xx.xx.xx.xx insert the network ID

for yy.yy.yy.yy insert Gateway IP

 

Best Regards,

621
Views
0
Helpful
3
Replies