Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

7825-i4 Cisco OS Media Required

we have a bought a new server of IBM 7825-i4. problem is with the cisco media. we have 2003.1.2a 2003.1.3a which is not supporting. any one who can help me in this regard will be highly appreciarted

Everyone's tags (2)
3 REPLIES
New Member

Re: 7825-i4 Cisco OS Media Required

its MCS 7825-i4

Cisco Employee

Re: 7825-i4 Cisco OS Media Required

Hi Muhammad,

This software is licensed and cannot be distributed freely.  If this is a new deployment you will need to purchase the OS software from Cisco, if this is a replacement, please discuss with your account team how you may obtain this software.  Please note that even TAC cannot provide bootable media in this case.

Wish I could be of more help!

--Matt

New Member

Re: 7825-i4 Cisco OS Media Required

Hi Matt

thanks for the response.. ya i know its the licensed one and cisco TAC will also not provide the media in case of request. but i found the solution without getting the media particularly of Cisco. this is not the illegal way to do ....

if you people know than this MCS is the product of IBM. for the fresh server raid is the main issue for hard disk detection. you only want IBM server Guide Software to configure that ....

just insert IBM server Guide for step by step configuration and than install original media of 2003 which is supposed to be licensed on the nameof  ur compnay

just install OS which is required standard / enterprise ... and after that do CCM which is required. my requirement is for 4.x. so it works .....


hopefully i will be helpful if you have any query....

appreciated ur support and effort

Regards

Zubair

233
Views
0
Helpful
3
Replies
CreatePlease to create content