Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

7841 Softkeys not changing in Connected State

We are experiencing an issue with 7841 SIP phones where the softkeys are not changing when a call is answered. The on-hook softkeys remain on the screen after a call is answered or placed. As a result, the transfer, conference or hold keys do not work. The only way to restore functionlity is to reset or restart the phone. I have tried both the 10-1-1-9 and the 10-1-1SR1-4 versions of firmware with the same result. As this point, I cannot find any event or scenario that triggers the issue. Open Caveats in the Release Notes do not indicate that this is a known issue. Any thoughts, suggestions, or experiences would be helpful!

CUCM: 9.1.2.11900-12

7841 Firmware: 10-1-1SR1-4 (03/10/2014)

Everyone's tags (2)
1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Red

Hi Jared, I"ll add this one

Hi Jared,

 

I"ll add this one to the good tips from my buddy Aman (+5 "A")

 

I think it may be this bug;

 

7821/41/61: Transfer/Hold/Conf Buttons Stop Working
CSCun65437
 
Cheers!
Rob
9 REPLIES
VIP Purple

Hi, I was just looking on the

Hi,

 

I was just looking on the bugs .

 

Qed and support files for 7821/7841/7861 Phones
CSCui87247
NA

Symptom:
The purpose of this check in is to add the configuration and surrounding files for Cisco IP Phone Models 7821/7841/7861 to supported CUCM branches.

Conditions:
Applicable to Cisco Unified Communications Manager (CallManager) releases 8.5(1x), 8.6(2x), 9.1(2x) and 10.0(1x).
 
 

 

Known Affected Releases:
(1)

 10.1(1)

 

 

 

regds,

aman 

New Member

Hi,I looked up this bug ID. I

Hi,

I looked up this bug ID. I do not see how this applies to my situation. Unfortunately, this bug ID does not contain a description, so I am not sure what it applies to. Any other ideas?

Thanks

Hall of Fame Super Red

Hi Jared, I"ll add this one

Hi Jared,

 

I"ll add this one to the good tips from my buddy Aman (+5 "A")

 

I think it may be this bug;

 

7821/41/61: Transfer/Hold/Conf Buttons Stop Working
CSCun65437
 
Cheers!
Rob
New Member

I think you may be correct! I

I think you may be correct! I sure hope Cisco fixes it soon. This is definitely a severe issue.

VIP Purple

Hi Rob, [+5] to you for

Hi Rob,

 

[+5] to you for sharing the correct bug.

 

regds,

aman

Hall of Fame Super Red

Hi Jared, With a severity

Hi Jared,

 

With a severity level of 2 I would think it should be a quick turn-around. I would open a TAC case to see if they have a fixed-in version available for special download.

 

Cheers!

Rob

New Member

Jared,Did you resolve your

Jared,

Did you resolve your issue?  I have a client experiencing the same problem.
 

Hi Steven,bugID CSCun65437

Hi Steven,

bugID CSCun65437 has been solved with firmware 78xx.10-1-1ES3 (you can get it via TAC), otherwise you can install the latest official firmware (78xx.10-1-1SR2-1) that should works as well.

Bye.

New Member

Not so sure this bug has been

Not so sure this bug has been resolved completely. I also ran into this same bug. I have 2 different CUCM versions running.10.0.1.10000-24, and 10.5.1.10000-7.  I have tried firmware version 10-1-1es5 and then 10-1-1SR2-1, both of which seem to be better than what came on the service pak or platform of these 2 versions of CUCM.  I am having better luck with the use of transfer/hold softkey and hard keys.  However, I am still noticing that intermittently the softkey template on my 7800 series phones are changing on their own.  For some unknown reason a 78xx phone will switch from using a "standard user" softkey template to a softkey template that it does not have access to anywhere in the programming of CUCM.  When this occurs that phone will lose something like the ability to transfer or even accept an incoming call.  Once phone is re-booted it starts to work fine again.  This seems to be very similar to this bug still occurring is some form or fashion.  I was just given 10-1-1es4 as another "engineer special that is suppose to fix this issue.  I am not holding my breath but I will attempt and re post.  I hope someone can put pressure on the right people and get this fixed.  Users are suffering.

1864
Views
20
Helpful
9
Replies
CreatePlease to create content