Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

7906G not booting blank screen

The 7906G I have does not boot. It has a blank screen and the Settings light is lit up green. It does not respond to holding the # key while powering on the device.

The other 7906 I have boots and the SCCP firmware upgraded fine. Both phones are connected to the same switch and same CCME 4.3. CCME, DHCP, TFTP and Option 150 are all set. All my other phones work aside from this one. This process is what made the phone unresponsive.

http://www.cisco.com/en/US/ts/fn/620/fn62949.html

1. Hold down the # key on the phone.

2. Continue holding down the # key and re-apply power.

3.While still holding the # key wait for the Message Waiting Indicator (MWI) light on the handset to start flashing.

4. Once the MWI light is flashing, release the # key and enter the following sequence exactly on the keypad: 3491672850*#

Any ideas??

1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Re: 7906G not booting blank screen

You might want to try few things which require some time and patience.

My 2 cents ...when phone reset to facoty default it went back to original load/firmware which it came with originally.

And your CCME might not have that flash load/firmware.

So you might wanna use wireshark and sniff traffic from back of the phone to see what firmware file its trying to load.

Then put that firmware on router.

Try to reregister that phone ..and give it some time (2-3 hours) trust me it happened with me ...best would be to leave it overnight ...and see if it works

HTH

Neeraj

8 REPLIES
Bronze

Re: 7906G not booting blank screen

seems it needs RMA

New Member

Re: 7906G not booting blank screen

Possibly, but since the phone was working prior to the factory reset, I would like to see if I can resolve the issue.

New Member

Re: 7906G not booting blank screen

You might want to try few things which require some time and patience.

My 2 cents ...when phone reset to facoty default it went back to original load/firmware which it came with originally.

And your CCME might not have that flash load/firmware.

So you might wanna use wireshark and sniff traffic from back of the phone to see what firmware file its trying to load.

Then put that firmware on router.

Try to reregister that phone ..and give it some time (2-3 hours) trust me it happened with me ...best would be to leave it overnight ...and see if it works

HTH

Neeraj

New Member

Re: 7906G not booting blank screen

Thanks a lot for your help. I actually uploaded the most recent firmware from cme7. The phone didnt advertise anything special aside from its MAC when I used wireshark.

Hall of Fame Super Gold

Re: 7906G not booting blank screen

There is no such thing as "advertise mac", it is doing something so check what.

New Member

Re: 7906G not booting blank screen

Hi. I am sorry but I read everything about this problem in this forum but nothing helped me to solve.

I had a factory reset (both hard and soft) but now my 7906G have only a blank screen and nothing happens, only my LAN recognizes my phone with IP 192.168.001.30 and the phone is looping with certain blinks (red and green...).

I even don't know how to upgrade the firmware because tools suggested are not available any longer on site and the only firmware is not 8.5 but 9.3.

I am sorry, I am a almost newbie about this and would like someone help me to solve because I don't want to throw away my IP phone... I hope I didn't brick it

Hope someone help me, step by step from the beginning...

Sorry again and sorry for my English too...

Thank you.

New Member

Re: 7906G not booting blank screen

Just solved... with this usefull help:

http://www.zenbix.com/cisco/how-to-fix-upgrading-blank-screen-on-cisco-ip-7961g-7941g-7970.html

Now the phone works but maybe I missed something (xml files???) because I can not set anything... A lock appears up on the right corner of the screen and the phone kepps on saying UNPROVISIONED.

Any suggest?

Thank you.

New Member

Re: 7906G not booting blank screen

Solved everything; I am enjoying the use of this phone, even though too old by then...

Certainly not by the help of this forum, but luckly by somewhere else... well over kind and understanding.

Thank you, anyway.

1694
Views
5
Helpful
8
Replies