Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

7911 Firmware Problems

Hi,

I moved a 7911 (using SCCP) from one cluster to the next. I did a factory reset and tried to connect it to the new cluster, and now it will only download the SIP firmware. I went as far as setting the SIP default load to that of the SCCP, and it is still using the SIP Firmware. After many factory resets, and new configuration of the phone, I am not sure what else I can try. As a side note in the "SIP" phone network settings the correct IP addresses and TFTP server is listed. Any Ideas?

4 REPLIES
Silver

Re: 7911 Firmware Problems

Take a look at the bug

CSCsg60362

New Member

Re: 7911 Firmware Problems

Don't think so.....but thanks

New Member

Re: 7911 Firmware Problems

I had somewhat of a similar problem - I imported the phones with the wrong device protocol type.

Deleted and reimport with the correct protocol type fixed the problem.

New Member

Re: 7911 Firmware Problems

No the Device protocol was SCCP, and it showed rejected in the CUCM due to left over CTL from another cluster. However, instead of loading a SCCP Firmware, it pulled a SIP one. I even tried to delet the profile and create a new one to no effect. No idea why. I finally was able to delete all of the old CTL info and then it downloaded a SCCP FW. It does not make a lot of sense to me.

222
Views
0
Helpful
4
Replies