Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

7911 issue with data and voice vlan

Hi,

We have a problem after a firmwareupgrade on our 7911 Phones.

The old firmware was SCCP11.8-0-4SR2S

The new firmware is SCCP11.8-3-5S

We have the Phone attached to the switch and the PC is connected to the phone.

The switchport configuration looks like this:

interface FastEthernet4/48

description Access-Port with IP Phone

switchport access vlan xyz

switchport mode access

switchport voice vlan abc

qos trust device cisco-phone

qos trust dscp

no snmp trap link-status

tx-queue 3

priority high

spanning-tree portfast

spanning-tree bpdufilter enable

At the beginning the Phone runs ok, after an indefinite time the phone have two ip addresses, one in the voice vlan and one in the data vlan.

After that, the phone boots and can`t get its configuration from the TFTP server.

Is anybody know this problem it is a really strange thing

Thanks

Martin

1 REPLY
New Member

Re: 7911 issue with data and voice vlan

In the config you have:

switchport access vlan xyz

switchport mode access

switchport voice vlan abc

because you have an access port you are basically putting the phone into xyz, although CDP will pick up abc from the voice vlan command. I would suggest either run a trunk port which is the normal method, or change the access vlan to abc aswell.

456
Views
0
Helpful
1
Replies
CreatePlease to create content