Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

7911 - Switch Hook Issue - No Dial Tone

I've an issue with 7911 phones that are installed in a Swimming Pool/Leisure Centre. For some months now, users have been complaining of delayed or no  dial tone, calls that carry on ringing when phone answered, and calls cutting off. No other sites were complaining of similar issues, so classic network problems I thought, until I went to site yesterday.  Of the 11 phones on site, 5 were not getting dial tone when lifting up the handset.

Sniffer traces taken from the phones when lifting the handset showed that no sccp offhook packets were being sent, but using the New Call softkey generated dial tone straight away, leading me to conclude network was OK and we have a problem with the phones themselves. We dismantled each of the five phones and looked at the contacts for the handset switch hooks. To the naked eye they looked OK, but after cleaning them as best as I could with a screw driver blade, the phones worked OK.

I can only think that the atmosphere in the building, as it contains a swimming pool, is affecting the contacts. The atmosphere is warm and humid, and chlorine is used in the water (which is known to be corrosive). The previous analogue phones worked for years with no issues, and there are no known issues with other office equipment.

Has anyone else come across something like this ? Or does anyone have Cisco phones other than 7911's working sucessfuly in a similar environment ?

I want to avoid re-deploying analogue phones with VG224 if possible,

Thanks

Kelvin

2 REPLIES
New Member

7911 - Switch Hook Issue - No Dial Tone

Hello Kelvin,

I also have the same problem but I do not seem to be related to the environment because it happens to us any new phone that put the work in CM.

The phone work fine...answer and make calls but the handset not play any sound even the dial tone. It seem like the phone hoock dosen´t works.

Any update  ????

Thx, Carlos Neto

New Member

7911 - Switch Hook Issue - No Dial Tone

Kelvin, i found the answer...

Please see the next link....it´s just Hardware almost all my phones were with this problems  (aprx. 50 phones)

https://supportforums.cisco.com/message/3037214#3037214

Just open and clean the contact and voilá

821
Views
0
Helpful
2
Replies