Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

7911G "registration: no configuration file..."

Dear all,

there is band new configuration of ISR 2811 with CME.

telephone 7911G is obtaining new firmware files, IP etc but at the end I get message:

Registration: no configuration file...

Onto flash memory I have a lot of .xml files:

...

40        1264 Apr 2 2012 15:46:32 +02:00 its/vrf1/XMLDefault7911.cnf.xml

...

here is my CME/ISR2811 config:

#sh run
Building configuration...


Current configuration : 4383 bytes
!
version 15.1
service telnet-zeroidle
service timestamps debug datetime msec
service timestamps log datetime msec
no service password-encryption
!
hostname CTtest
!
boot-start-marker
boot system flash:c2800nm-adventerprisek9-mz.151-4.M3.bin
boot-end-marker
!
!
!
aaa new-model
!
!
aaa authentication login lokalne local
aaa authorization exec lokalne local
!
!
!
!
!
aaa session-id common
!
clock timezone CET 2 0
!
dot11 syslog
ip source-route
!
!
ip cef
!
ip dhcp excluded-address 172.168.1.1 172.168.1.9
!
ip dhcp pool pula_VOICE
network 172.16.1.0 255.255.255.0
option 150 ip 172.16.1.1
dns-server 10.0.0.2
default-router 172.16.1.1
!
!
ip domain name ct.corp
ip name-server 10.0.0.2
no ipv6 cef
!
multilink bundle-name authenticated
!
!
!
!
!
!
!
!
!
!
!
voice-card 0
!
...

!
license udi pid CISCO2811 sn xxx

archive
log config
  hidekeys
username xxx

!
redundancy
!
!
no ip ftp passive
ip tftp source-interface FastEthernet0/0.90
!
!
!
!
!
!
!
!
interface FastEthernet0/0
no ip address
duplex auto
speed auto
!
interface FastEthernet0/0.10
description interface for LAN
encapsulation dot1Q 10
ip address 10.0.0.253 255.255.255.0
!
interface FastEthernet0/0.90
description interface for VOICE
encapsulation dot1Q 90
ip address 172.16.1.1 255.255.255.0
!
interface FastEthernet0/1
no ip address
shutdown
duplex auto
speed auto

!
interface Vlan1
no ip address
!
ip forward-protocol nd
no ip http server
ip http authentication local
ip http secure-server
!
!
ip route 0.0.0.0 0.0.0.0 10.0.0.254
!
!
!
!
!
!
tftp-server flash:/7911SCCP/term06.default.loads alias term06.default.loads
tftp-server flash:/7911SCCP/term11.default.loads alias term11.default.loads
!
!
!
control-plane
!
!
!
!
mgcp profile default
!
!
!
!
!
telephony-service
no auto-reg-ephone
max-ephones 24
max-dn 48
ip source-address 172.16.1.1 port 2000
cnf-file location flash:
load 7911 SCCP11.9-2-3S.loads
max-conferences 8 gain -6
transfer-system full-consult
create cnf-files version-stamp 7960 Apr 02 2012 15:48:11
!
!
!
line con 0
line aux 0
line vty 0 4
exec-timeout 60 0
authorization exec lokalne
login authentication lokalne
transport input telnet ssh
transport output telnet ssh
!
scheduler allocate 20000 1000
ntp update-calendar
ntp server 212.244.36.227
end

3 ACCEPTED SOLUTIONS

Accepted Solutions
Blue

7911G "registration: no configuration file..."

Hi,

Why are using command no auto-reg-ephone under telephony service.

If you use this command you have to add manually this phone to create its configuration file. give auto-reg-ephone or add phone manually.

regards

Ronak patel

Rate helpful posts.

Regards Ronak Patel Rate all helpful post by clicking stars below the answer.
Blue

7911G "registration: no configuration file..."

Hi,

Please enter following command

under

telephony-service

time-zone

Select time zone which is correct to your zone.

Also configure clock summer-time .

After this do creat cnf file.

Regards

Ronak patel

Rate helpful posts.

Regards Ronak Patel Rate all helpful post by clicking stars below the answer.
Blue

7911G "registration: no configuration file..."

Hi

you have not created ephone and ephone dn

1) Create Ephone-dn

2) Create ephone and under it add mac address of the 7911 phone.

3) Assign the above dn to this phone.

4) Reset ephone

You will get the dial tone.

regards

Ronak patel

Regards Ronak Patel Rate all helpful post by clicking stars below the answer.
7 REPLIES
Blue

7911G "registration: no configuration file..."

Hi,

Why are using command no auto-reg-ephone under telephony service.

If you use this command you have to add manually this phone to create its configuration file. give auto-reg-ephone or add phone manually.

regards

Ronak patel

Rate helpful posts.

Regards Ronak Patel Rate all helpful post by clicking stars below the answer.
New Member

7911G "registration: no configuration file..."

Thnak You,

auto-reg-ephone

solves my issue.

Now, why onto telephone date is correct, but time is 2 hours back than onto CME?

CME:

#sh clock

09:56:55.599 CET Tue Apr 3 2012

7911G:

7:57a 04/03/12

Regards

Blue

Re: 7911G "registration: no configuration file..."

Hi,

What firmware your 7911 phone has.

Regards

Ronak patel

Rate helpful posts.

Regards Ronak Patel Rate all helpful post by clicking stars below the answer.
New Member

7911G "registration: no configuration file..."

Dear Ronak,

how can I check it what firmware do I have ?

onto CME/ISR2811 flash I have (from there firmware was upgraded):

7911SCCP/apps11.9-2-3TH1-9.sbn

7911SCCP/cnu11.9-2-3TH1-9.sbn

7911SCCP/cvm11sccp.9-2-3TH1-9.sbn

7911SCCP/dsp11.9-2-3TH1-9.sbn

7911SCCP/jar11sccp.9-2-3TH1-9.sbn

7911SCCP/SCCP11.9-2-3S.loads

Regards

Blue

7911G "registration: no configuration file..."

Hi,

Please enter following command

under

telephony-service

time-zone

Select time zone which is correct to your zone.

Also configure clock summer-time .

After this do creat cnf file.

Regards

Ronak patel

Rate helpful posts.

Regards Ronak Patel Rate all helpful post by clicking stars below the answer.
New Member

7911G "registration: no configuration file..."

Dear Ronak,

You have my inital config of CME\ISR2811.

What do I have to configure, what is missing to hear a "ready" signal in my telephone 7911G?

Now the line is numb.

Regards

Blue

7911G "registration: no configuration file..."

Hi

you have not created ephone and ephone dn

1) Create Ephone-dn

2) Create ephone and under it add mac address of the 7911 phone.

3) Assign the above dn to this phone.

4) Reset ephone

You will get the dial tone.

regards

Ronak patel

Regards Ronak Patel Rate all helpful post by clicking stars below the answer.
738
Views
0
Helpful
7
Replies