Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

7914 + 7961 on CCME not working

         Is anyone able to help with a problem i have installing the 7914

We have the CCME 3.2 System with lots of types of phones, I have 3 7914 on 7961 phones

1 phone is working with the 7914 on the 7961 - all numbers and buttons programmed

the other 2 are just red on the 7914 buttons

I have been looking on the cisco web site and have done everything in the books and what people have put on this community site but still unable to get it the work ... can someone please help me

every time i put in the commands the system says command complete but there is no change to the phone after i reset it

command line commands

telephony-service

ephone 51

mac-address 001B.2A89.396A

type 7961 addon 1 7914

--  command completed

Reset phone and no change

I check the system config file and it had not changed

!

!

!

ephone  10

mac-address 001B.2A89.3881

username "control"

paging-dn 143

type 7961 addon 1 7914

button  1:10 2m72 3m36 4m44

button  5m75 6m45 7m7 8m49

button  9m63 10m4 11m15 12m14

button  13m3 14m54 15m20 16m59

button  17m53 18m21 19m1

!

!

!

ephone  51
mac-address 001B.2A89.396A
type 7961
button  1:25

4 REPLIES
Blue

7914 + 7961 on CCME not working

HI

Do you have firmware for the 7914 in flash and is that firmware file configured in tftp flash command.  Also under telephony service load command should be put for 7914 module

Regards

Ronak Patel

Rate helpful posts.

Regards Ronak Patel Rate all helpful post by clicking stars below the answer.
New Member

7914 + 7961 on CCME not working

Hi, Thanks for the reply

One phone is already working -  

ephone 10   this phone is a 7961 and has the 7914 addon, This phone works and all the button work fine

I'm just unable to tell the config file to addon the 7914  to ephones 51 & 61

as you can see from above the ephone 10 data works fine, its just the ephone 51 and 61 data

Blue

7914 + 7961 on CCME not working

Hi,

Please attach the configurtion file of the router.

Regards

Ronak Patel

Regards Ronak Patel Rate all helpful post by clicking stars below the answer.
Hall of Fame Super Red

7914 + 7961 on CCME not working

Hi Paul,

Have you tried?

under the telephony-service -

no create cnf-files

create cnf-files


Then reboot the individual phones

Cheers!

Rob

"Show a little faith, there's magic in the night" - Springsteen

455
Views
0
Helpful
4
Replies
CreatePlease login to create content