Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

7915/16 Expansion Module support by CUCM 6.0

Is there way to make 7916 Expansion Module work in CUCM 6.0 environment (by means of any Device Pack for CUCM 6.0)? Or the only way to run these modules is direct upgrade from CUCM 6.0(1) -> 6.1(1)?

P.S. I've read the IP Telephony: "7916 expansion module on CM 4.1" forum topic, but if my case is exactly the same, the question is described below. 7916/15 firmware is included in several DevicePacks, compatible with 6.0(x). But if CUCM 6.0.1 does not really support these modules - what this firmware support is used for?

6 REPLIES
Hall of Fame Super Red

Re: 7915/16 Expansion Module support by CUCM 6.0

Hi Andrey,

The 7915/7916 modules are supported with this Device Pack on CUCM 6.0(1);

Cisco Unified CallManager Device Package 6.0.1 (3121-1)

Release Notes

Compatibility Matrix and Supported Upgrades

This Cisco Unified CallManager Device Package release is compatible with the following Cisco Unified CallManager versions.

6.0(1)

From these notes (with good installation instructions);

http://www.cisco.com/web/software/282074299/26751/cmterm-devicepack-6_0_1_3121-1_readme.html

Here is the Download path;

Voice and Unified Communications > Cisco Unified Communications Manager Version 6.0 > Unified Communications Manager/CallManager Device Packages > 6.0(1.3121)

Hope this helps!

Rob

New Member

Re: 7915/16 Expansion Module support by CUCM 6.0

Thank you for your replay. But in fact, this Device Pack was installed and the phone does really "see" the module attached, but from the CUCM administration perspective nothing changed - CUCM does not get this module listed under the "Expansion Module Type" drop-down list. And it does not list it in "Device Default Loads" screen.

Hall of Fame Super Red

Re: 7915/16 Expansion Module support by CUCM 6.0

Hi Andrey,

When this Device Pack was added did you perform a Clusterwide re-boot? This is always required when adding support for new Device/Model types.

Hope this helps!

Rob

New Member

Re: 7915/16 Expansion Module support by CUCM 6.0

Yes, every server in the cluster was rebooted after Device Pack Installation.

Hall of Fame Super Red

Re: 7915/16 Expansion Module support by CUCM 6.0

Hi Andrey,

Maybe you are hitting this bug (you may need to upgrade to a "Fixed-In" version);

CSCsl92973 Bug Details

7915/16 Load info in Device Defaults don't work

Symptom:

7915/16 KEM modules are listed as Protocol "UNSPECIFIED", where as TFTP config does not report loadinformation for these Modules.

Conditions:

7915/16 KEM modules are listed as Protocol "UNSPECIFIED", where as TFTP config does not report loadinformation for these Modules.

Workaround: None

Further Problem Description:

Status

Fixed

Severity

3 - moderate

Last Modified

In Last 3 Days

Product

Cisco Unified Communications Manager (CallManager)

Technology

1st Found-In

6.1(0.9901.334)

Fixed-In

7.0(0.39000.13)

6.1(1.9901.38)

6.1(2.1000.13)

5.1(3.4105.1)

6.0(1.3107.1)

7.0(0.66666.1)

7.0(0.66666.2)

6.1(1.3116.1)

7.0(1.11000.2)

4.3(2.137)

4.3(2.138)

4.2(3)ES73

4.3(8.1)

4.3(2)ES10

6.1(3.9999.1)

Hope this helps!

Rob

New Member

Re: 7915/16 Expansion Module support by CUCM 6.0

Thank you very much, Rob! I'm going to upgrade the software.

603
Views
5
Helpful
6
Replies
CreatePlease to create content