Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

7915 sidecar and 7962

I have tried to get the 7915 sidecar to work on a 7962 phone with no luck. I am running CUCM 7.1.3 and I upgraded the 7915 firmware to B016-1-0-3 and the phone is running SCCP42.8-5-2SR1S. On another issue I can't get the phone to upgrade to SCCP42.8-5-3S over the WAN but shouldn't the sidecar work with  8-5-2SR1S? I do have some phones at HQ using 8-5-3S on 7962 that upgraded no problem and plan to deploy after a week of running with no issues on my test phones. Am  I facing a bug with the sidecar firmware?

Thanks.

1 REPLY
Cisco Employee

Re: 7915 sidecar and 7962

7962+7915 is supported. FW version on both seems compatible but its possible there

is an issue we may be hitting here...

When you say 7915 does not work, can you advise what exactly happens?

Things to check:

- Does 7962 upgrade fine if u remove 7915 altogether ?

- Enough buttons defined in phone-button-template being used depending on a 7915-12 or 7915-24 ?

- Using CP-PWR-CUBE-3 for 7915 ?

DK

2325
Views
0
Helpful
1
Replies
CreatePlease to create content