Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
You may experience some slow load times, errors, and slight inconsistencies. We ask for your patience as we finalize the launch. Thank you.

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

7920 wireless and CE500 switch

I'm implementing a new CME, with CE500 switches, and everything has gone fine until I started working on the wireless phones.

I am trying to limit the wireless APs to the Voice VLAN and when I originally set them up (using CNA) and tested I found that the CE500 port "roles" only allowed "Server" and "Desktop + IP Phone" to be assigned in the Voice VLAN. I chose "Server" role for the ports that the APs are connected to and tested OK but only used one phone to test. When I got to adding phones I discovered that only one phone would register with CME at a time. Tried the "Desktop + IP Phone" role and got up to 3 phones registered but any more than that fail to register. Also finally noticed that CNA was logging messages that too many subscribers were attempting to access the ports that the APs are connected to and were denied.

CNA refuses to allow the Voice VLAN to be assigned to any other port role on the CE500, and I'm fairly certain that the switch is the issue. All of the phones (a total of 13) authenticate with the APs fine. They just fail registration with CME and IP configuration with more than 3 simultaneously active.

I would be most grateful if anyone could share a successful workaround with these CE500 switches.

Thanks,

Mike

  • IP Telephony
1 REPLY
New Member

Re: 7920 wireless and CE500 switch

Got the answer to this one from TAC. Turned out to be a recognized problems in software and is corrected in 12.2(25)SEG2 for the CE500.

Haven't upgraded the switches yet but if you run into a similar problem this should fix it.

Mike

192
Views
0
Helpful
1
Replies