Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

7925G Roaming issue

Hi All,

           I have been experiencing some roaming issue with the 7925. The phone can roam fine, except during the roaming session for at 2 sec the displays authentication Failed and quickly re-authenticated again. Of course during these two seconds, the conversation brokes! I have been diging into this issue and found the result below after conducting a site survey on the phone itself:

1. The beacon interval of 102 is not recommended, the recommended value is 100...

    When check the Wireless LAN Controller, the beacon interval is already set to 100. And even though i changed it for a lower value, let's say 96 and re-do the survey, the result is the same... beacon interval of 102.

2. Spectrum Management is not enable or supported.

  What does that mean?

3.Proxy arp is not enable or Supported.

I am running 7.4.100. on a 2504. and 2600 Series AP.

Thank you and your help is really appreciate.

For the help

4 REPLIES
Hall of Fame Super Gold

7925G Roaming issue

1.  Your phone firmware should be, AT LEAST, 1.4(3).  If yu can load 1.4(5) then so much the better.

2.  For Voice SSID, set QoS to Platinum and assign 802.1p with a tag of 6 on the Platinum Profile.

3.  Make sure Client Load Balancing and Band Select are disable.

4.  Use WPA2 AES/CCKM.

New Member

7925G Roaming issue

Thanks Leo for the reply, really appreciate it!

Well, that's is EXACTLY what i have configured!

I have followed the 7925G deployment guide cover to cover.... Yet, i am still having random roaming issue.

And as i mentioned in the original poste... Why is the site survey, using the 7925G phone, shows the beacon interval is 102 millisec... Even though the controler shows 100. And changing for something lower does not make any difference!

Thanks,

Eddy

Hall of Fame Super Gold

7925G Roaming issue

I am running 7.4.100. on a 2504. and 2600 Series AP.

Hmmmmm ... 7.4.100.0.

Try 7.4.121.0 and upgrade your FUS.

New Member

7925G Roaming issue

Hi Leo,

I don't think it worth to upgrade to 7.4.121.0.

For starters, 7.4.121.0 does not have any new features.

And secondly, 7.4.121.0 did mentioned a bug that somewhat similar to the issue that experiencing but it seems the bug was experienced in 7.3.100.0 and I am running 7.4.100.60. Unless, if the same bug was ported over to 7.4.100.60... The bug in question is below...

I am considering open up case with the TAC for this one.

Symptom: FlexConnect mode access point sends ARP responses for a client in

DHCP-required state. Roaming breaks for clients associated to the access point.

Conditions:

FlexConnect mode access point using Release 7.3.101.0.

DHCP required is enabled on the WLAN.
Workaround: Disable the DHCP Required check box on the WLAN.

Thanks

394
Views
0
Helpful
4
Replies