Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

7925G wireless phone support on CM 4.1

hi!

data sheet indicates that this new model can be supported

Cisco Unified Communications Manager Versions 4.1, 4.2, 4.3, 5.1, 6.0, 6.1, 7.0 and later

we're on 4.1. However, when I try to add a new phone, the drop-down menu of phone models didn't include 7925G

so does it mean there is some firmware download to support new phone model? or it won't work on CM 4.1?

1 REPLY
Hall of Fame Super Red

Re: 7925G wireless phone support on CM 4.1

Hi Eric,

When the Model you are trying to add does not appear like this, then generally a new Device Package needs to be installed (download via CCO and note the ReadMe);

Have a look at the release notes below, it looks like the 7925 was added for CCM 4.1(3) in Device Pack 4.1(82) and later;

Table 1: Cisco Unified Communications Manager Release Requirements for Cisco Unified Wireless IP Phone 7925G Support

CUCM Release

Minimum Service Release (SR) Required

DevicePack Required?

DevicePack Minimum Release

Notes

4.1(1) - 4.1(3)

-

Yes

**4.1(82)

Install device pack

4.2(1) - 4.2(3)

-

Yes

4.2(3.55)

Install device pack

4.3(2)

-

Yes

4.3(2.08)

Install device pack

5.1(1) - 5.1(2)

5.1(3)

Yes

5.1.3.4114-2

Upgrade to 5.1(3) and install device pack

5.1(3)

-

Yes

5.1.3.4114-2

Install device pack

6.0(1)

-

Yes

DevicePack Minimum Release 6.0.1.3112-1

Install device pack

6.1(1)

6.1(2)

Yes

6.1.2.1120-1

Upgrade to 6.1(2) and install device pack

6.1(2)

-

Yes

6.1.2.1120-1

Install device pack

7.0(1)

-

Yes

7.0.1.12004-1

Install device pack

http://www.cisco.com/web/software/282074289/23369/cmterm-7925-sccp.1-3-1-Readme.html

Hope this helps!

Rob

186
Views
0
Helpful
1
Replies
CreatePlease to create content