Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

7937 fails to boot or register

Topology: 3550 Switch -- 2821 Voice Gateway -- WAN -- CallManager 6.1(3)

7937 IP Phone does not properly boot.to the network. Switchport configuration is thus:

sw access vlan 102 <---102 is voice vlan

sw mode access

duplex half

speed 10

All other IP Phones (7931) on the switch can connect and boot properly using the following config

sw mode dyn desirable

sw voice vlan 102

Spanning the interface that the 7937 is using and performing traffic capture, I see no DCHP requests from the 7937 whatsoever. In fact, there is no traffic being generated by the phone at all.

Additionally, the phones display does not show the Cisco logo

Additionally, the 3550 switchport interface cycles between up/up and up/down

Any suggestions out there? Could this be a bad phone (RMA)?

Thanks!

3 REPLIES
Hall of Fame Super Red

Re: 7937 fails to boot or register

Hi Robert,

I believe the problem here is that the 7937 requires 802.3af PoE and the 3550 only supports Cisco Pre-standard PoE;

Q. Does the Cisco Catalyst 3550-24 PWR Switch support the 802.3af inline power standard?

A. No, this switch supports Cisco Pre-Standard Power over Ethernet. The Catalyst 3750 Series and Catalyst 3560 Series support the Cisco Pre-Standard Power over Ethernet and IEEE 802.3af Power over Ethernet.

http://www.cisco.com/en/US/prod/collateral/switches/ps5718/ps646/prod_qas09186a00800913d3.html

Hope this helps!

Rob

New Member

Re: 7937 fails to boot or register

The phone does get lit up during this process, so it is receiving some power. However, I have, indeed, verified that there is a power standard mismatch.

I'll try a brick and see if that resolves this. I did not think to check the differing power standards since I was getting lights on the phone.

Re: 7937 fails to boot or register

Robert, are you plugging ip phones into hubs again?! :)

513
Views
4
Helpful
3
Replies