Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

7937g stuck on 'configuring CM list'

Hello,

First of all I've to say I'm not so expert about cisco equipment. I'm trying to install and configure a 7937g with a basic voip account, connected to a network with DHCP server. When I start it, the device stuck on 'configuring CM list'. I've tried to wait for several hours with no success.

I've read on the web, to enter setup and change or disable TFTP, but I've tried to enter web-setup through ip address and there's no way to modify any settings. Can someone help me? Thanks

Everyone's tags (3)
2 REPLIES
Blue

7937g stuck on 'configuring CM list'

Hi,

Two question

1) What are you using CUCM or CME. What version?

2) Is auto regestration enabled in the CUCM/CME.

Regards

Ronak patel

Rate helpful posts by clicking stars below the answer.

Regards Ronak Patel Rate all helpful post by clicking stars below the answer.
Cisco Employee

7937g stuck on 'configuring CM list'

Press the settings button on the phone to check the status messages section to see what the phone is doing or having problems with.  From there you can see if the phone is failing to reach it's TFTP server to download it's configuration file or just cannot reach the server/router possibly due to a hostname being used the phone cannot resolve.

1761
Views
0
Helpful
2
Replies