Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

7940 boot cycle - loader upgrade complete + reboot again

Hello,

if got one 7940 that is not able to load its firmware. It curretly reboots constantly showing:

[Universal Application Load 2000-2007)

Configuring VLAN

Configuring IP

Copying to Bank1

Load upgrade complete

..reboot..

All phones are loading there configurations from a TFTP server. (About 200 phones running well and where converted from SCCP to SIP..)

This phone is on the switch:

Device ID: SEP001C58FB0C16

Entry address(es):

Platform: Cisco IP Phone 7940, Capabilities: Host

Interface: FastEthernetX/0/Y, Port ID (outgoing port): Port 1

Holdtime : 160 sec

Version : P003-08-8-00

On our TFTP server there is:

P003-08-8-00.sbn

P003-08-8-00.bin

OS79XX.TXT : P003-08-8-00

SIP<mac>.cnf : Image_version: P0S3-08-8-00

We also do have a CUCM server running for another branch of Cisco Phones (7941/61). Normally we are moving this way:

- bye a new phone

- let them autoregister and upgrade via CUCM

- create a SIP config file and manually configure the (SIP) TFTP server

- connect it, everything is running fine

Tried also factory default (with # + 123...), which doesn't helped.

Any hints how to fix this problem and get this phone running again?

Regards

Mathias

1 REPLY
Silver

Re: 7940 boot cycle - loader upgrade complete + reboot again

Try to restart TFTP server. Also make sure that your phone has the correct IP address of the TFTP server.

435
Views
1
Helpful
1
Replies