Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

7940 Firmware Compatibility

Hi,

I am upgrading my cucm from 6.1.3 to 7.1.5, at present my7940 phones are using firmware P0S3-08-11-00/P00308010100 will I able to use the same firmware after the upgrade. As most of my phones is in remote site and will take my WAN for downloading the Firmware from CUCM

Is P0S3-08-11-00/P00308010100 firmware compatible with 7.1.5?

Thanks

5 REPLIES
Cisco Employee

Re: 7940 Firmware Compatibility

Yes you can use older firmware with the phones with CUCM 7.1.5 it will work due to backwards compatibility but you may not be able to use new features that are available in CUCM 7.1.5.

Community Member

Re: 7940 Firmware Compatibility

Thanks for the information

Hall of Fame Super Red

Re: 7940 Firmware Compatibility

Hi Surjit,

Just to add a note to the great tips from Joe (+5 Joe!)

The existing firmware will work but you will need to take precautions to prevent the phones from trying

to upgrade their Firmware during the upgrade of CUCM to 7.1(5)

The default firmware for the 7940's  within 7.1(5) is shown below;

Cisco Unified IP Phone 7940G - SCCP

cmterm-7940_7960-sccp.8.1.2.cop.sgn

Check out Table 19

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html#wp43813

There are some excellent tips from Bill Bell in this thread

https://supportforums.cisco.com/thread/2015221

Cheers!

Rob

Cisco Employee

Re: 7940 Firmware Compatibility

Excellent point Rob, that's something you don't want to forget or over look!  Thanks adding that.

Community Member

Re: 7940 Firmware Compatibility

Thanks for the info

1310
Views
10
Helpful
5
Replies
CreatePlease to create content