Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Cisco Support Community site will be in read only mode on Dec14, 2017 from 12:01am PST to 11:30am for standard maintenance. Sorry for the inconvenience.

New Member

7941 stuck in "Upgrading" state.......

I'm installing a new remote site to CM 4.1(3) and during one of my initial 7941 phone loads, during its "upgrading software" stage, the ethernet connection got disconnected. Now it just sits in an "upgrading" state. I've tried the Hail Mary factory reset #, 123456789*0# but it didn't help. I also kept it unplugged all weekend, and just reconnected it, but same thing. I've left it plugged in on Friday for several hours and the state did not change. (I've seen some wacky things with 7911s/7941s where leaving them off the network for several days, and then plugging them back in would assist in the initial load).

My question: has anyone ever successfully worked around a "disconnected-during-initial-phone-load" problem? I would think the prognosis is not good.

Thanks,

Mike.

5 REPLIES
New Member

Re: 7941 stuck in "Upgrading" state.......

Have you tried a different phone load?

New Member

Re: 7941 stuck in "Upgrading" state.......

Hi,

I have same problem with callmanager express 4.1.0 and phone load SCCP41.8-2-2SR1S of 7941.

Did you solve problem?

Thanks

New Member

Re: 7941 stuck in "Upgrading" state.......

I liked the idea and tried a different phone load, but the phone immediately goes to the "upgrading" screen from before after boot-up. Again, it had started to upgrade the newest phone load as dictated in device defaults but then the cable got disconnected. I think the phone is ready for the RMA depot.

New Member

Re: 7941 stuck in "Upgrading" state.......

I am also having the same problem with 7941 and 7961. If anyone having solution, please let me know. Thanks in advance.

New Member

Re: 7941 stuck in "Upgrading" state.......

Hi,

In my case i forgot that in this case i don't have DHCP server with option 150 with TFTP server, after i config a dhcp with tftp option i solved my problem.

Best Regards,

MC

825
Views
0
Helpful
5
Replies
CreatePlease to create content