Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

7941G Dead?

Hey everyone,

I'm trying to figure out if my 7941G is dead.  I pulled the phone out today to try and load the SIP software on the phone and have had nothing but problems with it.  It first started with the phone not pulling a dhcp address when I plugged it into the network.  It was just stuck on Configuring IP.  So, I plugged another phone into the port and it had no problem pulling an address.  So, I plugged the 7941 back in and still nothing.

So, I rebooted and pressed 123456789*0# .... let it do it's thing and it rebooted.  Still no ip address.

I then rebooted again and pressed 3491572850*# .  Line LEDs flashed Red alternating and then went out (no green LED btw).  Phone rebooted, the speaker LED turned green for about 30 seconds, went out, Line one turns Amber, goes out, Line 2 turns Amber, goes out and that's it.  No display, no lights, nadda.

I checked dhcp, no lease to the phone, check the port, no traffic.  Just dead.  If I pull the power, it does the same thing.

Thoughts?

Thanks

4 REPLIES
New Member

Hi, is your problem solved?

Hi, is your problem solved? It was the same problem I met when I tried to upgrade my 7941G from SCCP to SIP.

Are you using a tftpd32 as a server for the phone to pull firmware from?

The phone failed to get a valid from tftpd32, I think.

For mine, I failed to turn the phone's DHCP on before the upgrade, maybe that is why it can't get a valid from tftpd32.

I attached my firmware files for reference

 

 

 

VIP Purple

Hi,For all SIP firmware

Hi,

For all SIP firmware upgrades from firmware release versions earlier than 8.3(3) to Version 9.3(1) or later,
you must first upgrade your phone firmware to an intermediate version (8.3(3) to 8.5(2)) and then upgrade to 9.3(1).

Can u please have a look if this could be the issue?

regds,

aman

 

New Member

Yes, I can have a try to

Yes, I  tried a version 8.4 first

The error message from tftpd32 as below,

 

Rcvd DHCP Discover Msg for IP 0.0.0.0, Mac 00:21:55:55:5C:A0 [04/05 12:38:27.480]
DHCP: proposed address 10.0.0.20 [04/05 12:38:27.483]
Rcvd DHCP Discover Msg for IP 0.0.0.0, Mac 00:21:55:55:5C:A0 [04/05 12:38:31.480]
DHCP: proposed address 10.0.0.20 [04/05 12:38:31.483]
Rcvd DHCP Discover Msg for IP 0.0.0.0, Mac 00:21:55:55:5C:A0 [04/05 12:38:35.491]
DHCP: proposed address 10.0.0.20 [04/05 12:38:35.494]

 

 

 

Should I use a static IP or dynamic IP when I am running my tftpd32?

Hall of Fame Super Gold

I've responded to your thread

I've responded to your thread.

133
Views
0
Helpful
4
Replies
CreatePlease to create content