Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

7942 and GN9350 HHC problem

I've seen a posts of people trying to use HHC/EHC, but wanted to post my setup and a problem I'm having to see if anyone else is experiencing the same thing:

I have my phone connected to the GN9350 base unit using cable part 14201-16, per the instructions listed in the GN knowledge base article here: <A HREF="javascript:newWin('http://www.jabra.com/Sites/Jabra/NA-US/headsetsupport/pages/Knowledgebase.aspx?kbid=916a5151-f671-46ad-8677-8d460ac111eb')">http://www.jabra.com/Sites/Jabra/NA-US/headsetsupport/pages/Knowledgebase.aspx?kbid=916a5151-f671-46ad-8677-8d460ac111eb</A>

I have tested this with phone firmware 8.4(1)sr1 as well as 8.4(3) [the latest available from Cisco], with no difference in the below behavior. My CM version is 6.1(2).

The headset appears to work well with one exception:

1. I can manually place a call from the phone, once I go offhook and/or switch to headset mode on the phone, the GN9350 automatically switches on the channel to the earpiece and audio works great.

2. I can disconnect this same call using the call control switch on the GN headset, causing the phone to go back onhook as expected.

3. When the phone is idle, I can press the call control switch and have the phone go offhook, presenting dial tone in my ear.

4. The problem is when an incoming call is ringing and I attempt to answer:

a. when an incoming call is ringing, I get a ring indicator on the GN headset, as expected

b. when I press the call control button to answer the call, the phone goes offhook (in headset mode), but the GN headset does not activate or present audio

c. the blinking blue telephone light on the base also does not blink (as it normally does when connected to an audio call)

d. when I initially press the call control switch on the GN headset to answer the call, the headset briefly beeps to indicate that audio is connected (again as normal), but then immediately beeps again (apparently to indicate that audio is no longer sending). Note that the call has been answered at the phone at this point.

e. if I press the call control switch a second time, the call is then disconnected.

f. if instead I use the phone to switch the answered call from handset/speaker and back to headset again, I can also get audio of the answered call

I think that's about it. I've also noticed that occasionally, but not consistently, if I answer the ringing call from the GN headset while the phone is not in headset mode, the phone will switch to headset mode and I will get audio. But this is intermittent, and also places the phone in headset mode for subsequent calls, so not very useful as a solution.

Would appreciate any insight, even confirmation of other using a similar setup with no problem.

Fred.

2 REPLIES
Bronze

Re: 7942 and GN9350 HHC problem

Fred,

have you configured the phone to work with HHC? Here's the config

"Settings-->Device Configuration-->Media Configuration-->Headset Hookswitch Control"

MK

Re: 7942 and GN9350 HHC problem

Most definitely have this turned on.

In extended working with the GN folks, it appears that the problem *may* be related to network latency bewteen my phone and the CUCM (currently at around 40 ms, well within Cisco "spec"). Apparently the signaling on the HHC link between the phone and the headset is not tolerant of much delay.

1535
Views
0
Helpful
2
Replies
CreatePlease to create content