Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

7942 not supported on CCM 5.0.4 ???

I just got a 7942 ip phone (first time) on my CCM 5.0.4 . downloaded Devpack for 5.0.4 and installed and it didnot give me an option for 7942.then i tried to install 7942 cog.sgn ...cmterm-7942_7962-sccp.8-4-4.cop.sgn ...and it tells me to check the Md5 hash ..all of those firwares in the cisoc download are from 0ct 2007 there is not update ....any suggestions ........

6 REPLIES
Cisco Employee

Re: 7942 not supported on CCM 5.0.4 ???

There is no support for that device on your version. You need to upgrade.

Table 1 Minimum Required Device Pack Version

https://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/7962g_7942g/firmware/8_3_2/english/release/notes/62832.html#wp42233

HTH

java

if this helps, please rate

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Re: 7942 not supported on CCM 5.0.4 ???

hi,

I have the same problem , who can help me ? after packet, try to upgrade with cop.sgn....but always tell me "MD5 hash against to cisco ......

Cisco Employee

Re: 7942 not supported on CCM 5.0.4 ???

Try downloading the file again, try a different browser.

HTH

java

if this helps, please rate

www.cisco.com/go/pdihelpdesk

HTH

java

if this helps, please rate

www.cisco.com/go/pdi
New Member

Re: 7942 not supported on CCM 5.0.4 ???

Hi Java,

I want know whitch step I lost, after upgrade 5.0.4 packet, I restart ccm and tftp service , even restarted ccm server , but I cannot find any "7942" in Device Default , and when I want join 7942 to system by MAC address, but I cannot find 7942 model in the list. What can I do after upgrade ?

Cisco Employee

Re: 7942 not supported on CCM 5.0.4 ???

7942 is not supported on cucm 5.0(4), a minimum of 5.1(1) with device pack cmterm-devicepack5.1.1.3125-1 (or higher) is needed.

Upgrading from 5.0(4) would be a good idea regardless. A direct upgrade is possible to 5.1(3f) available from the download section (you may need to log in into cisco.com for the link to work).

New Member

Re: 7942 not supported on CCM 5.0.4 ???

Dear Bvanturn,

Thank you very very much !  It spend me 3 days to find the truth, you give me a clearly answer, thank you again.

308
Views
9
Helpful
6
Replies