Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

7942G IP Phone support on CCM 4.0(2a)

Hi,

Can someone help me identifying if 7942G IP Phone is compatible with UCM 4.0(2a).

I am getting some conflicting information on the web site

Following doc says, its compatible with SCCP firmware 8.3(2) firmware minimum -

http://www.cisco.com/en/US/docs/voice_ip_comm/cucm/compat/ccmcompmatr.html#wp1668788

Went to the software download section and found the following -

cmterm-7942_7962-sccp.8-3-2.cop.sgn

Release Date: 27/Aug/2007

7942/7962 SCCP IP Phone Load Compatible CUCM Versions: 5.1(1b)+, 6.0(1)+

cmterm-7942_7962-sccp.8-3-2.exe

Release Date: 27/Aug/2007

7942/7962 SCCP IP Phone Load Compatible CUCM Versions: 4.1(3)SR5+, 4.2(3)SR2+, 4.3(1)+

cmterm-7942_7962-sccp.8-3-2.zip

Release Date: 27/Aug/2007

7942/7962 SCCP IP Phone firmware files only

Following release notes states "The SCCP version of firmware release 8.3(2) is compatible with Cisco Unified Communications Manager releases 6.0, 5.1, 4.3, 4.2 and 4.1." wrt 8.3(2)-

http://www.cisco.com/en/US/docs/voice_ip_comm/cuipph/7962g_7942g/firmware/8_3_2/english/release/notes/62832.html#wp45362

8.3(3) release notes states its compatible -

http://www.cisco.com/en/US/partner/docs/voice_ip_comm/cuipph/7975g/firmware/8_3_3/english/release/notes/75833.html#wp90544

But 8.3(3)_SR2 and above doesn't states the compliance in the release notes.

Completely confused :)

-> Sushil

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Red

Re: 7942G IP Phone support on CCM 4.0(2a)

Hey Sushil,

Hope all is well buddy! The 7942G is not compatible with any CCM 4.0(x) version sadly :(

Here is some reliable info;

7942G Call Control Compatibility

Supported in Cisco Unified Communications Manager Versions 4.1(3)sr5b, 4.2(3)sr2b, 4.3(1), 5.1.1(b), 5.1(2), 6.0(1) and greater

Supported in Cisco Unified Communications Express and SRST Version 4.1

Cisco Unified IP Phone 7942G

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6788/phones/ps379/ps8535/product_data_sheet0900aecd8069bb68.html

I always find the Data Sheets to be the most accurate.

Hope this helps!

Rob

3 REPLIES
Hall of Fame Super Red

Re: 7942G IP Phone support on CCM 4.0(2a)

Hey Sushil,

Hope all is well buddy! The 7942G is not compatible with any CCM 4.0(x) version sadly :(

Here is some reliable info;

7942G Call Control Compatibility

Supported in Cisco Unified Communications Manager Versions 4.1(3)sr5b, 4.2(3)sr2b, 4.3(1), 5.1.1(b), 5.1(2), 6.0(1) and greater

Supported in Cisco Unified Communications Express and SRST Version 4.1

Cisco Unified IP Phone 7942G

http://www.cisco.com/en/US/prod/collateral/voicesw/ps6788/phones/ps379/ps8535/product_data_sheet0900aecd8069bb68.html

I always find the Data Sheets to be the most accurate.

Hope this helps!

Rob

Re: 7942G IP Phone support on CCM 4.0(2a)

Hi Rob,

Thing are always fine at our end but never fine at customer's end :)

The first thing I did was to go through the datasheet itself, but normally I try to cross check information with other documents as well, since my work is not hands-on, I have to rely on documentation.

Anyway, to conclude I'll have to give this bad news [good for sales guys] to the customer and would ask him to wait untill he orders the upgrade.

BTW cusotmer has already purchased these phones :)

Thanks for your help Rob.

Let me say this once again NetPro is the best and the quickest place to get the issues sorted out!!!

-> Sushil

Hall of Fame Super Red

Re: 7942G IP Phone support on CCM 4.0(2a)

Hi Sushil,

You are most welcome my friend! We both know that the documentation here is very tough to sort out sometimes ;-)

The problem with using the release notes for the IP Phone firmware is that they span various models of Phones, in this case, some of which would be supported on the CCM 4.0(x) build and some not supported.

I think the other good varification is exactly what you did by looking at the ReadMe that comes with the Downloads themselves. These are very accurate!

Good to hear from you Sushil, you have quickly become a highly valued member of this community.

Take care,

Rob

247
Views
0
Helpful
3
Replies