Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

7945 Phone - Display Issue

Hey Guys,

 

I have a strange one for you. Running CUCM 8.6 with a bunch of 7945 Phones all running perfect. Bought 3 new 7945 PHones, configured and registed fine, BUT.. the display on all phones are cut, the display shows a 5mm strip on the left, then black for the remaining of the display. So, I RMA'd the phones and received e new replacement 7945's... BUT same problem.

 

However, If I plug an existing 7945 into the same CAT5 Port as one of the fualty phones, its display is fine.

 

I can only think firmware, but how are these new phone any different to the existing phones.

 

Have any of you seen or heard about this problem before.

 

Any suggestions.

 

I have attached a picture.

 

Thanks

Ben

  • IP Telephony
1 ACCEPTED SOLUTION

Accepted Solutions
New Member

Hi Benn,check the below bug

Hi Benn,

check the below bug id:

https://tools.cisco.com/bugsearch/bug/CSCui54479

You might need to upgrade the firmware to the latest available on CCO.

cmterm-7945_7965-sccp.9-4-2-1.cop.sgn

 

For test purpose, try to upgrade a single phone:

http://www.cisco.com/c/en/us/support/docs/voice-unified-communications/unified-ip-phone-7900-series/108090-upgrade-ip-firmware.html

 

Regards

Nitin Kapoor

2 REPLIES
New Member

Hi Benn,check the below bug

Hi Benn,

check the below bug id:

https://tools.cisco.com/bugsearch/bug/CSCui54479

You might need to upgrade the firmware to the latest available on CCO.

cmterm-7945_7965-sccp.9-4-2-1.cop.sgn

 

For test purpose, try to upgrade a single phone:

http://www.cisco.com/c/en/us/support/docs/voice-unified-communications/unified-ip-phone-7900-series/108090-upgrade-ip-firmware.html

 

Regards

Nitin Kapoor

New Member

Thanks Nitin, bumping up the

Thanks Nitin, bumping up the firmware worked.

55
Views
0
Helpful
2
Replies