Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

7945 phone not displaying 'missed calls' notifications

Hello,

I have a user who is no longer getting the 'missed calls' notifications on her phone. This has previously worked but now isn't. 

They have tried logging into another phone however the issue is still occurring for them suggesting it's an issue with their user profile rather than the phone.

Can anybody provide any assistance?

Thanks in advance,

Daniel 

9 REPLIES
Cisco Employee

What's the firmware of the

What's the firmware of the phones being used?

Does the Missed call notif show for other user profiles?

Are all phones having this issue or a subset?

What changed that caused this issue?

Is the customer using CME or CUCM?

New Member

Hi Sreekanth,They're on the

Hi Sreekanth,

They're on the firmware - SCCP45.9-1-1SR1S.

It show's on other profiles yes.

This is effecting just this one user.

There have been no changes.

They're using CUCM.

 

Thanks,

Daniel

Cisco Employee

Hi Daniel,Have you tried

Hi Daniel,

Have you tried giving the user device profile a reset?

What does the user see in place of the missed calls? 'Your current options'? 'You have voicemail'?

 

hantale

Sree

In addition to the +5

In addition to the +5 recommendations by Sreekanth, under the extension, there is a Log missed calls checkbox. Is that checked or unchecked?

Please rate useful posts.
New Member

Hi George, yes this is

Hi George, yes this is selected.

I would do a factory reset as

I would do a factory reset as mentioned by one of the guys responded above.

Please rate useful posts.
New Member

Cisco TAC has  said it is

Cisco TAC has  said it is directly related to an ITL file sych issue with the phone. The best way to fix it 100% of this time on any phone Is factory default reset. Never mind what firmware is on the phone as it is not common to one device or firmware load. Do this:

 

1 – unplug lan cables from back of phone

2- press and hold # key down and don’t let go

3- plug wires back in while still holding # key down

4- with # key still held in, wait for sequence of lights to blink next to line selection buttons. Should take maybe 1 min for this to happen

5- when lights blink in sequence, release # key

6- enter 1 2 3 4 5 6 7 8 9 * 0 #

7- wait a full 5 minutes or more for phone to fully download it’s software. It will say different things on the screen but eventually will fully load and reboot.

 

 

 

New Member

Re: Cisco TAC has  said it is

Thanks for sharing

Its working fine after following the given steps

New Member

hey danie,have you tried if

hey danie,

have you tried if the "Log missed call " is unchecked? you may change the setting into the line configuration of your phone. I have attached a picture for you.

regards

 

628
Views
0
Helpful
9
Replies
CreatePlease to create content