Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

7960 Bootloader "Version error"

Hi,

I've a few second hand 7960 ip phones which have been running SIP. I've connected them to CUCM 7 using SCCP. After a factory reset they automatically upgraded their firmware to corresponding version installed on CUCM7. But the bootloader is not being upgraded. All the other 7960 phones have PC03M030 running but these "old sip" phones are still running PC03A300. After "Configuring CM List", they quickly say "Version Error" and then they register to the CUCM. So the phone works, but I would like to know why it says Version Error and why the bootloader is nog being upgraded.

Thanks for your help!

Everyone's tags (3)
1 REPLY
Hall of Fame Super Gold

Re: 7960 Bootloader "Version error"

For older FW, you need to upgrade in stages.

1794
Views
0
Helpful
1
Replies